Want optimal settings in Nero to make an exact copy of a commercial audio cd

How do I make a 1:1 (exact copy) of a commercial audio cd on a cd-r? I copied a number of cds using the preset ‘Audio CD’ in Nero 6. But some of the copied cds skip a lot while playing on my sony cd walkman. So tell me the best settings to copy a redbook cd in Nero.

You definitely should disable “Ignore read errors” for Audio tracks, and enable “Use jitter correction”.

I don’t use Nero for this purpose, instead I use the excellent freeware program Exact Audio Copy which is a little harder to use for this purpose, but is better at getting a 1:1 copy.