WALL-E plays back out of order

vbimport

#1

I need some help trying to resolve this problem. I purchased the movie WALL-E and tried to rip a backup for my kids to handle. It ripped fine. It burned with no errors or problems. When I place the burned disc into my pc it plays back perfectly using WMP.

The problem is when I try to playback using Nero Showtime or either of my two home stereo DVD players the movie chapters are played out of order.

Does anyone know how to resolve this problem?


#2

You don’t mention what you used to rip the movie. I would advise getting the newest version of AnyDVD or DVDFab.

I had no problems ripping with the built-in ripper in AnyDVD. Compressed with DVDRebuilder, main movie mode.


#3

Sorry, I used RipIt4Me 1.7.1.0 in conjunction with DVD Decrypter 3.5.4.0 and DVD Shrink 3.2.0.15.

I just downloaded AnyDVD and CloneDVD. I already have DVDFab5 5.1.2.2. I was hoping to avoid learning another program, but I guess it’s unavoidable. I’ll give these a try.


#4

Just a FYI Squeeken, but if you are thinking of buying AnyDVD or any Slysoft product, you should be aware their free updates for the life of the product is going away Jan 1, 2009. If you have bought a valid key before then, they will grandfather you in to get free updates, but if you buy after Dec 31st, it is a subscription model, with payments yearly, like DVDFab is now. Thought you might like to know if you missed it at their site.

I like AnyDVD cause it can be used in conjunction with other programs like DVDShrink. I use the built in ripper on movies that have a lot of junk thrown in to prevent copying though.

Good luck, and let us know how you get on with this movie.