Vts_01_4.vob unrippable on 'road to perdition' <HELP>

vbimport

#1

i’m attempting to rip and produce a backup svcd of ‘road to perdition’ using dvd2svcd, but i’m having problems ripping the dvd…more accurately vts_01_4.vob off the dvd. i can get each of the others (vts_01_1 thru vts_01_6) without problem. i’ve tried vstrip, dvd2svcd’s internal routine, smartripper, dvddecrypter, all to no avail. #4 starts to rip, then @ 41% starts slowing, then to a standstill @ 44%. i think this is rather strange, especially since the movie plays on my pc (windvd) and standalone w/out a hitch.

i’ve just about given up. any idea as to why this may be occuring. i have a 2.2GHz running xp w/ 512 of ddr. i have ripped/backed up many other dvd’s of mine without problem using dvd2svcd/vstrip/cce or tmpgenc.

a very generous member of the ‘afterdawn’ forum named ‘shoey’ thought the ‘wizard of oz’/chickenman may have the answer…or some insight!

please help!

i can elaborate more about specifics if needed.

thanks,

lane


#2

Originally posted by lmcvity
a very generous member of the ‘afterdawn’ forum named ‘shoey’ thought the ‘wizard of oz’/chickenman may have the answer…or some insight!

Well hope we can help you.

I assume you have tried cleaning the DVD ( alcohol on a tissue ) and that the surface is not scratched at all? Both of these can give you that problem.

What DVD reader are you trying to rip the DVD with? Is it your burner or a dvdrom? If your tried one, try the other. Just because it can be played on your PC fine doesnt also mean it can be ripped, a badly made DVD can play okay but just cannot be ripped. Are you able to have a friend try to rip the VOB 4 out for you using different dvdrom/burner as reader?

By the way, welcome to the forum.


#3

thanks, first of all for the rapid reply as well as the friendly welcome!

my dvd/cd-rom drive and cd-rw drives are as follows:

jlms dvd-rom ltd 166s (lite-on)

nec cd-rw nr-9100a

my cd-rw drive won’t even allow me to explore the dvd (likely normal, i’m assuming)

the disc surface looks immaculate to my naked eyes!

I really don’t know of anyone else who is into backing up their discs as i do. i’m traveling to my brothers this weekend though and i know he has a dvd-rom on his machine. suppose i could put smartripper or dvddecrypter on their and give it a shot!! good idea!

have you ever heard of someone having this difficulty? i assume by your reply that many times you find it to be related to the surface of the disc?!

the fact that i’m unable to back up just this particular disc isn’t so distressing to me. i am just a little fretful that this situation may be the norm in the future…like the industry finding ways around dvd copying. do you feel this is the case?

thanks again chickenman…or do you prefer wizard? lol

lane


#4

try using dvd decrypter and set fast error skip to 2 retries before it moves on. On a side note, road to perdition ripped fine on my machine, maybe theres a microscopic scratch or smudge.


#5

thanks!

i’m going to give this a shot once i get home from work!

man, i must be the only person on the planet unable to rip this movie!

lane


#6

maybe not, i had trouble ripping the others and then once i set it to fes retries of 2 it did the trick. Good luck.:slight_smile:


#7

okay kwkard, gave it a shot and still no luck.

dvddecrypter log as follows:

I 23:48:58 DVD Decrypter Version 3.1.4.0 started!
I 23:48:58 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 1)
I 23:48:58 Initialising SPTI…
I 23:48:58 Searching for SCSI / ATAPI devices…
I 23:48:58 Found 1x CD-RW and 2x DVD-ROM!
I 23:50:24 Operation Started!
I 23:50:24 Source Device: [1:0:0] JLMS DVD-ROM LTD-166S DS08 (D:)
I 23:50:24 Destination Folder: C:\ROAD_TO_PERDITION\VIDEO_TS
I 23:50:24 Fast Error Skip: Yes - Read Error Retries: 2
I 23:50:24 Merge VOB Files: No
I 23:50:24 Stream Processing: No
I 23:50:25 Multi Angle Processing: No
I 23:50:25 Detect Mastering Errors: No
I 23:50:25 Remove Macrovision Protection: Yes
I 23:50:25 Decrypting VTS_01_4.VOB… (LBA: 1810858 - KEY: C0 00 00 00 01)
E 23:55:21 Failed to read Sector 2043272 - CIRC Unrecovered Error
E 23:55:22 Failed to decrypt VTS_01_4.VOB!
E 23:55:26 Operation Aborted! - Duration: 00:05:01
E 23:55:26 Average Read Rate: 1,544 KB/s (1.1x) - Maximum Read Rate: 10,752 KB/s (8.0x)


i’m at a loss.:confused:

guess i’ll take the disc to my brothers and see what happens!

thanks again for any/all assistance!

lane


#8

I seriously suggest its a DVD pressing problem. I know others have ripped it fine so there is no other “different” about this DVD than for others.

If its legal to backup a DVD in your country, then I suggest, since you own the DVD, to hire out a copy and try ripping that. If it rips fine, then its your copy is the problem.

Arr… just remembered (old age !) Try turning OFF the DMA for the drive thats ripping the dvd, this slows down the read considerable and has worked for me and others on many occasions.


#9

chickenman, you wrote

“Try turning OFF the DMA for the drive thats ripping the dvd”

sorry for my nievity, but could you give me a small step-by-step on how to do this?! i feel so inadequate sometimes :rolleyes:

this sounds promising! hey, i’ll try anything!!!

thanks, once again,

lane


#10

tried turning off the DMA on the dvd drive and still not working. i was expecting the drive to read faster, but it actually maxed at about 5.1/sec, but went as low as 1.0 therebouts. still with the same strange wall i hit before at 44%

again, and i can’t say this enough.

THANK YOU ALL for your attempts to help me!!!

i’ll let you know what happens on my brothers machine, that way if anyone else runs into problems we’ll be in the know next time!

thanks,

lane


#11

lane, I am having the same problem with this DVD it will stop ripping at 61% for me using everything ripper prog. out there.
I dont see what the problem is. But i know it can not be your disc. I have ripped a lot of newer DVDs and this is the only one which hasent worked. Let me know if you find a fix!


#12

Lane,
Sorry about your bad luck, but others are having troubles backing up The Road To Perdition too. Remember in our email exchanges I had asked you to rip& encode another movie and see if that worked? Well, did it? The CD Freaks Team (ChickenMan) will figure what is going on with The Road To Perdition, so look for further posts at this forum. I had no troubles backing up this movie, and I used a Litey LTD 165H using DVD Decrypter. Just don’t give up Lane :smiley:

Shoey:cool:


#13

thanks for the reassuring words shoey. and gorz, i hate to say it, but i’m glad someone else has posted saying they couldn’t rip the dern thing as well (again, sorry for your unfortunate luck as well).

i just backed up my niece’s copy of ‘jonah: a veggie tales movie’ last night, and worked like a charm. though i had my fingers crossed when i walked into my computer room this a.m.

i’ll keep my eyes peeled for a fix, as i know as soon as i don’t back it up, i’ll have a scratch as big as the grand canyon on my original ‘rtp’ :wink:

thanks again, and i’ll be watching the threads!

lane