VSO Patin Couffin 1,24 vs SecuROM 5.03.06

It seems we got a blacklisting issue with the latest Patin Couffin drivers v1.24 and SecuROM version

I was using this driver from Blindwrite… (latest available version)

If i disable temporarily VSO Patin driver over device manager, the game doesnt complain anymore about running a VSO CD/DVD Device Emulation…

Any idea how to fix this ?


patin couffin isn’t involved in the emulation process… if they really did a black listing of it, I don’t know how to solve that.
I would like you contact me directly, to be sure about what you discovered. email me at info@vso-software.fr

Well, now it seems they looking for it…

I have sent you an e-mail with screenshots to convince you more!


Any updates on this ?

Are we stuck forever !!

securom 5.0.3 is blacklisted it can’t be backup with blindwrite 5.2.5
use virtual cd it is the only program copying securom 5.0.3 in the virtual drive
when does an update come for blindwrite witch ca backup that

There is a way to copy SecuROM 5 I believe. Just download BW5Tweaker and use these features (WORKS with PLEXTOR PREMIUM only). Basic Settings: Start Page:Read, Max Read Speed Write Speed CD both:4x, Handle Read Error:Ignore, Subcodes for Data Audio both:Always Extract, Disable Incluse Autoplay Info // Topology: Writing Topology:Write with Plextor Premium, Topology Method: Automatic, Read Topology: Always Extract, Extraction Speed:4x and then select Run Blindwrite. Link for BW5Tweaker: http://downloads.aray-software.com/bw5tweaker156.rar. I hope it works. I read it in the Greek magazine “Computer For Everyone”.

I ahve had no blacklist emulation problems and i use Blindwrite version 5.2.2, and its Patin Couffin drivers, and am yet to have an issue with blacklisting.

I Have tried the latest patin couffin drivers (v27 or 1.27) that coming with blindwrite version 5.29.

I am still getting the exact same issues. Is there a way to prevent the VSO drivers to get blacklisted ?

Or is there an incoming fix anything soon ? I have this problem since almost 6 months ago…

Come on guys!!


it is not patin couffin the problem but autoplay.
game editors does the mistake because pcsetup both install autoplay and patin couffin when it is blindwrite.