VSO Driver - what version should I have?

Just installed 5.1.2.2 and I have a question about the VSO driver version.

I quite often see “updated VSO burning engine” in the listed of changes in a new release history - but despite that the VSO driver always seems to remain at v1.37 with a date of 5th Dec 2006, which is virtually 2 years ago.

What gives? Is my system not properly updating the VSO engine driver?

Thanks
NigelS

In your DVDFab folder you will see a file named vso_hwe.dll.
What version is that file?

v3.1.2.391

Ah OK, that’s the VSO engine that’s being updated not the low level pcouffin device driver pcouffin.sys.

Thanks

[QUOTE=nrmsmith;2168247]v3.1.2.391

Ah OK, that’s the VSO engine that’s being updated not the low level pcouffin device driver pcouffin.sys.
Thanks[/QUOTE]This also should be reflected in your burn log…:wink: