VSO DivX and NTSC/PAL

All,

Trying to convert a file to DVD using DivXtoDVD that is 512x384/29.97fps on the input. When I take the resulting output directory and burn it to DVD, our DVD player complains that it can’t play PAL format output. The thing is I manually set it to NTSC in the Settings. So:
a) Is that really what this setting is for?
b) Any other suggestions?

Oh and I’m using version 1.99.19.50.

Thanks,

– Paul

With some more experimenting, I believe that its the menu screen that is actually causing the problem - the video is the right resolution but the menu “screen” is not. (Is it a menu in the new version or just a splash that shows the title of the movie - I’ve not read back in the threads enough).

Is there a way to turn that off completely?

Thanks,

– P.

Hello,
You want to turn off the menu?

Could you please post you log file here : (C:\Program Files\vso\DivxToDVD)

Now your video plays correctly but not the menu?

I don’t understand exactly

Yes, basically I want to just have the movie on the DVD (ala the old “free” version with no menu/splash screen). Here is the log info:

0/3/2005 4:59:52 PM info ********** Report session closed ***********
10/3/2005 4:57:24 PM info Conversion completed in 00:54:30
10/3/2005 4:57:23 PM warning Due to framerate conversion, 1 frames have been dropped
10/3/2005 4:57:23 PM warning Due to framerate conversion, 97 frames have been duplicated
10/3/2005 4:57:23 PM info Average quantization factor 0.0 (smaller is better)
10/3/2005 4:02:53 PM info Audio stream #1 is 451 ms late
10/3/2005 4:02:53 PM info Output Stream#1 - Audio: ac3, 48000 Hz, stereo, 192 kb/s
10/3/2005 4:02:53 PM info Output Stream#0 - Video: mpeg2video, 720x480, 29.97 fps, q=2-31, 6320 kb/s
10/3/2005 4:02:53 PM info Computed Aspect Ratio: 1.3333 (4:3)
10/3/2005 4:02:53 PM info Stream #1 - Audio: mp3, 48000 Hz, stereo, 131 kb/s
10/3/2005 4:02:53 PM info Stream #0 - Video: mpeg4, 512x384, 29.97 fps
10/3/2005 4:02:53 PM info 2 Stream(s) found - movie duration: 01:26:18.432
10/3/2005 4:02:53 PM info Converting “C:\Documents and Settings\Paul Wain\Desktop\Downloads\ABC\somemovie.avi”
10/3/2005 4:02:53 PM warning Input framerate 30.0 does not match output framerate (29.97 fps). Rate compensation will be used.
10/3/2005 4:02:53 PM info NTSC 29.97 FPS output format set automatically
10/3/2005 4:02:53 PM info Fullscreen (4:3) set automatically
10/3/2005 4:02:53 PM info Video bitrate 180/6320/9100 Kbps (min/avg/max)
10/3/2005 4:02:53 PM info Project size 4.2 Gb. (395 Mb. audio - 3.81 Gb. video)
10/3/2005 4:02:53 PM info 2 Stream(s) found - est. duration 01:26:18.432
10/3/2005 4:01:33 PM info User default language : 1033 (0x0409h) - English (United States)
10/3/2005 4:01:33 PM info System default language : 1033 (0x0409h) - English (United States)
10/3/2005 4:01:33 PM info Version 1.99.19.50
10/3/2005 4:01:33 PM info ExeName : “C:\Program Files\vso\DivxToDVD\DivxToDvd.exe”
10/3/2005 4:01:33 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
10/3/2005 4:01:32 PM info ******************** Report session started ********************

Hello,

Thanks for the log, so your dvd player still complains about the pal format. But when you stick the dvd in the dvd player doens’t it start to play automatically? Does it start with the menu page? If that is the case that is odd.

I did once have a problem with the menu page not showing up entirely on the tv screen, and in fact i needed to use the remote control to change (on the tv) the image size I wanted to see. The film part was just fine—I don’t know if this is related.

I do think that a fix was done for a problem, there is a version 1.99.20–but I do not see a change log–so maybe this was fixed there, if you have RW media, it may be worth a try—and normally the dvd should start playing the film immediately, so this menu thing shouldn’t be giving you a problem.

Okay it looks like the new version fixes it for me at least for a single movie per DVD (I haven’t tried 2 movies). Basically if you only have a single movie it now doesn’t appear to put a title/menu screen on the DVD and that “works for me”.

Thanks,