VSO ConvertXtoDVD cropped movies?

I’m burning some movies, mainly anime ones. It seems that it crops the side or the top of the movies. I set it to NTSC at 4:3 ratio.

How come it does this? Do I set it to Automatic instead of putting it on 4:3 ratio? I have a regular TV that’s not a wide screen. The DVD player is set to 4:3 Letter Box.

Anyone know?

It is best to always use automatic ratio setting.
DVD player will handle ratio then, in your case it sends 4:3 letterboxed when movie is 16:9. This will produce black bars on top and bottom of screen.
If your system is NTSC then it might be best to leave TV format to NTSC, as most NTSC players and/or TVs can’t handle PAL.
Most PAL systems can handle NTSC.