VS08 (832S) Firmware & PI/PO Testing Problems?

I am getting very bad PI/PO scans using three different programs.
The DVDs are perfect and run on every player writer.
The PI/PO programs uses are K-Probe V2.2.3, Nero CD-DVDSpeed V3.10, DVDInfoPro V3.01.

Two RicohJPNR01 burned on two different DVD burners.
One on LiteOn 812S@832S with RicohJPNR01@RicohJPNR02 at 8X.
The second on BenQ 800A@822A with RicohJPNR01@Default at 8X.

All six scans done on 812S@832S (VS08).

Since I used three different programs with bad results from all of them I can only assume there is a problem with the VS08 Firmware on what it’s reporting to the programs.

In addition, it’s really strange when you lay out all eight printouts and they look almost identical even though they were burned on two different burners.

Next 4 Images:





Hi
It seems youve got a bad drive there. Have you tried changing the write strat? Try to use R02 write strat for R01.

regards

I did use R02 for the 832S. R01(default) for the 822A. I don’t buy the bad drive issue. When I had US0N on the scan were bad. Went to VS04 and the scans were excellent. Went to VS08 and the scans are bad again. The disk read perfectly with no problem. I really think this is some type of firmware issue. And like I stated how can two disk burned on different drives almost look the same.

I got a 832S recently and i have been having a few problems with it and i was wondering how i would go about testing it myself to make sure it was ok. I did not reach 8x on some burns and i got 1 dl disc and used it in the nero cd-dvd speed test and after the test finnished the disc would not come out even when i pushed the button. I had to restart the comp.

I do have VS08.

I have a 812s that now thinks it’s an 832s (VS08) and by far I try to buy all of the JP-1 Ricoh media I can find because it burns at 8X with virtually no errors (as good of KPROBE scans as I used to “envy” when I was stuck with a lame 811s previously).

NOTE: The only thing I change in the firmware for the Ricoh JP-1 is: I edit the firmware so that I can burn the JP-1 disc’s at 8X. I still use the JP-1 write strategy.

Have you tried doing just that? (only changing the allowed speed of the R01 jp-1 media, nothing else, still use the stock write strategy) .

If you have and still get those type of results then you may have a defective drive.

I KNOW that LitOn drives LOVE RicohJPNR01 media. I go out of my way to be sure that’s the media I get. Imation, Memorex, Fuji just to name a few.

On all the three rebrands above, the R01s offer about a 10% decrease in PI/PO errors when run as R02.

Not every drive is also a perfect reader. If the discs play alright maybe this is the case. Tried scanning them in someone elses?

it would also be a good idea to let the drive cool after a burn and/or scan to perform a scan and/or another burn