VS05 ripping issue?

I’ve just updated my 812 to 832 VSO5 and have had reading problems on dual layer dvd’s. It will read the first layer and in the transition to the second layer it stops reading. I was baffled and tried a few things. Different firmware, different players and in the end I discovered that with the VSO5 firmware I needed to have Anydvd running to be able to read the second layer. Strangley the problem wasn’t evident with VSO4.
I guess that’s not a major problem but I was interested to find out if anyone else is having the same issue and why. Is there a solution???

Warning about VS04+1 !
Well i tried the VS05 in a true 832s drive, and certainly the burns looks ok(i have only tried it with +RW media), But…
reading of pressed DVD’s sucks !, I have tried to backup 2 movies and they both failed on VS05(read error in DVDshrink, “invalid field…” in DVDdecrypter)
When i switched back to VS04, both movies backed up with DVDshrink without a glitch, so be carefull about this software, maybe this is the reason why Liteon has not released it yet ?

Reading pressed discs with VS05 can’t be as bad.
Terminator 3 (RC2/disc1/7.393.093.632 bytes):


Jon,

Thanks for posting this - I’ve just flashed the VS05 firmware onto my new SOHW-832S and found exactly the same thing (and panic’d!).

You’re right - for some reason it no longer reads the second layer on dual-layer DVDs. I am going to try and find an e-mail for Lite-On and let them know about the problem so hopefully they can fix it. Perhaps you should do the same?

Thanks,
dK

I wouldn’t advise that. Remember, VS05 has not been officially released by Liteon yet…

Ah well, we’ll just have to see what happens… :slight_smile:

AnyDVD does the trick, BTW.

Hmmmm. I actualy had the same issue but thought nothing of it. I looked at the disc and it had a rather large scratch on it. I eventualy got it to work by using the ifo rip in dvddecrypter to get the main movie, then running a file decyrpt with dvdecryper and skipping over the files it had problems with (at the layer change now that i think about it). then shrink was able to re autohr it after all that.

could it be that it has problems with the layer change?

yes it seems to be going around, go see the vs04+1 thread.

tested this on my 700a@832a . indeed readproblem at layerswitch with vs05 firmware. no problem with vs04, so next official version wouldnt be vs05 I guess (or at least a fixed one)

I’m not certain the problem is VS04… I’ve had multiple read problems with my 832 since I bought it three weeks ago no matter which FW I ran on it. Additionally, as a burner it was a total waste! Of course it could have been a faulty drive. I replaced it a few days ago with an 812 and all is well. :wink:

the problem isn’t vs04 !! like said before. the unofficial vs05 is the problem.
never had problems before with it. by the way I didn’t notice it before because I use an other drive for ripping

I have gone through and tested a number of dics. shure enough it happens to all of them. for the record, i have a 812@823 with vs05 and all the options turned on in omnipatcher…

im gonna go back to uson for now…

I’ve tried backing up pressed movies with a 812S@832S using VS05 and it worked the same as it always has.

maybe this is why liteon is sitting on vs05 and not releasing it…

i get this when using my 812@832 VS05 ripping (got bascially the same thing with 2 different programs) this was with decryptor.

i did use omnipatcher to autobitset and turn off blinking light but thats it so im pretty sure its not that as 812 USON patched with omni doesnt get this error.

for now i think im going back to USON seems i get better burns with it anyways and i dont need dual layer support from this drive yet.

there are many people having this issue in a coupla threads round here

I’ve also got the same problem. I am also having problems playing copy protected movies.

Haven’t been able to fully isolate VS05 as being the source of the problem yet but it all looks very sus at the moment.

I’ve tried different drivers and software and all are giving the same result (unable to read). I will play with this firmware again tonight but its back to US0N me thinks.

Hi
Im having problems making dvd backups (ex. last samurai) with dvdshrink also.However, the burning quality has been improved compared to vs04. So it has pros and contras.

regards

I’ve tried backing a DVD using DVD Region Free and Nero Recode and no problems using the same firmware with a 812S@832S.

It is interesting as today I was riping dvd+RW I had made on my set top to add menus and stuff , using latest dvd decryptor and left to use the john when I got back it had finished the rip but the dvd decrytor had closed by it self. I have never seen it do that before with 832 on VS01, 3,4. Also I had retail movie freeze on it and had to move the disk to my nu tech to play it.

First, I’ve split off the posts from the general VS05 thread and merged them in with this thread.

I hadn’t tried ripping movies with VS05 yet, so I just gave it a try… popped in a retail pressed region 1 movie, dual-layer… my drive is not region free, and I do not have AnyDVD or any other gadgets running in the background. Ripped with DVD Decrypter, the latest version available, in ISO mode… and… everything went off fine without a problem–mounted the ISO as an image, and it played fine. :confused: If I get some time, I might run some tests with different discs…