Vraagje over MBM5

Ik heb dit programmaatje gedownloaded en ik vroeg me af hoe ik eigenlijk fatsoenlijk mijn fan rpm en mijn temperaturen kan zien, het enige wat ik in beeld heb is 0 graden, 0 graden, 0 graden, 0 rpm, 0 rpm! Mijn voltages en CPU speed staan wel goed. Misschien dat het van belang is welk OS en mobo ik heb:
Windows 2000 Pro
MSI K7T266 Pro (MS 6380)
Ik snap er niks van, hoort ie het niet gewoon aan te kunnen geven? Zo onbekende hardware/OS heb ik toch ook weer niet :confused:

BVD
ZKHbaldo

Bij MBM moet je aangeven welke sensor je gebruikt. Zelf gebruik ik geen MBM maar Hardware Monitor; daar doet gelijk na installeren alles het!

Juist, die gebruik ik ook veel liever, maar na een tijdje moet je registreren, en dat doe ik liever niet :wink: Maar ik heb bij MBM5 al eens sensor 1 t/m 10 aangezet, maar geen van allen doet het!

Ons Moederbord wordt helaas nog (niet) ondersteund.

Even een foutje recht gezet :slight_smile: :stuck_out_tongue:

β€œOns Moederbord wordt helaas nog ondersteund.”

Niet bedoel je zeker? :eek: 's werelds eerste DDR-mobo wordt daar niet in ondersteund? Mogen ze wel eens heel rap een updateje uploaden! :stuck_out_tongue:

ZKHbaldo

Dat bedoel ik inderdaad :rolleyes:

:slight_smile:

Originally posted by NightHawk
[B]Ons Moederbord wordt helaas nog (niet) ondersteund.

Even een foutje recht gezet :slight_smile: :stuck_out_tongue: [/B]

Ik heb nog even verder gezocht, aangezien ik het me haast niet voor kon stellen. Ik vond deze info:

http://mbm.livewiredev.com/comp/microstar.htm

Je moet bij should display board sensor Winbond 1/2 selecteren, en dan werkt het prima!

ZKHbaldo

Thanks :slight_smile: