Voodoo 3-2000 problems?

vbimport

#1

Ik heb in mijn 2e systeem een Voodoo 3-2000 (AGP) zitten. Nu heb ik er een vreemd probleempje mee...

Indien ik deze kaart gebruik in Windows 98 wordt het beeld op mijn monitor erg wazig na een kwartiertje. Dit ligt niet aan de monitor, want op een andere monitor is het beeld ook slecht.

In Linux krijg ik wel scherp beeld, maar is het beeld sterk vervormd (bow-vertekening die er niet uit te krijgen is).

Onder Windows gebruik ik drivers van 3dfx.com, voor Linux gebruik ik de generic Voodoo 3 drivers...

iemand een idee wat dit kan zijn? hitteprobleem (de kaart is passief gekoeld)?


#2

Is dit op alle resoluties zo ?

Dus ook in text modus (80x25) ?

Wat je zou kunnen proberen is 1 van de vele tweak files op www.voodoofiles.com afplukken die de frequenties en dergelijken regelen.

Heel vaak levert een te grote helderheid in combinatie met een zeer hoge resolutie nogal wat vertekende beelden op.
Ik heb zelf op een 14" monitor die toch 1024x768 aankan nogal heel erg vervormende beelden (56Hz)


#3

In text mode (Linux console of MSDOS) is het beeld gewoon goed. Natuurlijk zal een wazig beeld daar minder snel opvallen dan in een GUI…


#4

Originally posted by Dee-ehn
In text mode (Linux console of MSDOS) is het beeld gewoon goed. Natuurlijk zal een wazig beeld daar minder snel opvallen dan in een GUI…

Makkelijk te testen door even een witte achtergrond met zwarte tekst te pakken (EDIT.COM effe modificeren of zo).


#5

Gedaan en na een tijdje wordt idd het beeld daarin ook een beetje wazig!


#6

Ahaa… nou weten we al meer dus …
dat het in ieder geval nagenoeg op elke frequentie voorkomt.

goed , nu verder met deze wijsheid…

een tweede monitor had je ook al geprobeerd , dus het ligt niet aan de monitor maar aan de output die de kaart zelf levert.

nu kan het zijn dat door de warmte een connector (dan wel op de plug dan wel ergens anders op de print) opeens iets kortsluit dat bij een koude schakeling niet voorkomt… daar valt weinig aan te doen.

je zou kunnen proberen of in een ander moederbord diezelfde storing optreedt ; dan weet je in ieder geval 100% zeker dat het aan de kaart ligt.

Met een programma als V.Control kun je de klokfrequentie van de kaart modificeren alsmede tig van andere instellingen… , misschien dat het omlaaghalen van de klokfrequentie enig nut heeft op de warmte van de kaart…


#7

Het mobo denk ik niet dat de oorzaak is. Eerder heeft deze kaart op een Gigabyte Socket A bord gedraaid zonder problemen. Nu op de Asus K7M is het wel een probleem…

Heeft een voodoo3-2000 standaard wel of geen fan op de heatsink zitten (mijne nl niet en hij zit vlak bij de Athlon 700 CPU die nogal warm wordt daar 1 van de 3 CPU fannetjes kapot is… ben nog altijd op een nieuwe aan het wachten :))…?

Zou de voeding een rol kunnen spelen? Er zit volgens mij maar een 250W PSU in die kast…


#8

Ik heb het PCI model van die kaart en die heeft geen fan op z’n heatsink! Volgens mij zit er ook geen fan op het AGP model.


#9

Originally posted by Wookie
Ik heb het PCI model van die kaart en die heeft geen fan op z’n heatsink! Volgens mij zit er ook geen fan op het AGP model.

Idd op het AGP model zit standaard ook geen fan. En volgens mij heeft de temperatuur van de CPU ook invloed op de werking van de videokaart.


#10

Originally posted by siebeduin
[B]

Idd op het AGP model zit standaard ook geen fan. En volgens mij heeft de temperatuur van de CPU ook invloed op de werking van de videokaart. [/B]

OK dan weet ik dat :slight_smile:

Het is idd zo dat de temp van de CPU direct geen/weinig invloed heeft op de werking van de VGA, maar als de CPU erg warm wordt kan het wel zo zijn dat de warmte blijft hangen waardoor de GPU ook erg warm wordt, en dat kan voor problemen zorgen!


#11

'K heb nu ook een klote probleem … alle kleurinstellingen op 1280x1024 zijn op mijn vuduh-tje verrot … alles veels te helder


#12

Op http://www.3dfxunderground.cjb.net staan ook nog leuke drivers en biosjes voor je voodooh , werkt nu prima onder XP :slight_smile: