Voices out of sync playing AVI files

Has anyone done this??

I have copied films off the TV onto stand alone DVD recorder, ripped them through FAB6 and moved them onto a WD passport HDD. Problems occur on playing them back on my laptop, ie the voices are not in sync. What is strange is - it runs for around 40 mins in sync and then drifts off about 5 secs out. I have downloaded MPCstar because this will play the FAB open codecs, what I can’t understand is everytime I play a file, it defaults to MPCstar even though I have other players it won’t allow me to try another one to see if voices OK.

What I need is another player that will play FAB open codecs. Any suggestions?

Thanks in advance :confused:

[QUOTE=Nortonian;2447210]Has anyone done this??

I have copied films off the TV onto stand alone DVD recorder, ripped them through FAB6 and moved them onto a WD passport HDD. Problems occur on playing them back on my laptop, ie the voices are not in sync. What is strange is - it runs for around 40 mins in sync and then drifts off about 5 secs out. I have downloaded MPCstar because this will play the FAB open codecs, what I can’t understand is everytime I play a file, it defaults to MPCstar even though I have other players it won’t allow me to try another one to see if voices OK.

What I need is another player that will play FAB open codecs. Any suggestions?

Thanks in advance :confused:[/QUOTE]

Hi Nortonian
Try reading this post[B]->[/B] http://club.cdfreaks.com/f34/sync-problems-when-converting-avi-vob-302076/#post2447567