Vob 5 disables RMPS

Was trying to back up my sacred underworld.I know from previous versions of
VOB 5 if you burn RMPS to disc you can emulate it with RMPS emulation on Daemon and or alchol 120%.

Howver this new version of VOB 5 seems to turn off the RMPS emulation when i run the game…thus it wont recognize the disc.

Is there anyway to avoid this blacklisting or some other program other than the newest alchol 120% or Daemon which will emulate RMPS needed.

VOB5 has been doing this for months now.
Currently Daemon-Tools & Alcohol120% have not fixed this problem.
You could try searching for a program named Anti-Blaxx.
It may help you with this problem.

VOB5 aka ‘ProtectCD’

Cheers.

Yup had already tried anti blaxx…didnt work for me at least :frowning:

Yeah, it has never worked for me either.
Worth a shot I guess.

Try to use GameJack latest version. :slight_smile: Sacred Underworld works.

This is supposed to work on the german release of Sacred Underworld.
It does NOT work on the Australian release and possibly others.

GameJack 5 works well with UK, US and Australian version of sacred underworld

  1. uninstall alcohol, daemon tools, vso blindwrite suite/autoplay
  2. install GameJack5
  3. Driver Configuration -> Use Driver = GameJack 5
  4. Driver Configuration -> Number of Drives = 1
  5. choose sacred undeworld gamedir in Detect Copy Protection and add to gamestarter
  6. run game only via gamestarter (minimaze and right click on tray icon)

gamestarter - nice feature in order to avoid blacklisting


Thanks for the info.
Only one small problem.
It does NOT work with the Australian release.
Enabling any emulation in GameJack (even running from GameStarter) results in Sacred Underworld detecting Copy Protection Emulation.
Without enabling any emulation in GameJack (even running from GameStarter) results in Sacred Underworld reporting a Disc Verification error.
Quite simply despite what you say, GameJack is getting detected and blacklisted.
Tested on GameJack 5.0.3.1, image created with GameJack 5.0.3.1.
With or without D-Tools & A120% installed this happens.

Thankyou for helping to spread misinformation about this.

I get the same message “Disc verification error”, I’ve installed the game from gamejack too… why does the language matter? where can I see the language?

I get the same thing. Disk verification error. Even thou I do not have Deamon tools or alcohol 120%. Still cant run the game and that sux. Does anyone have the answer to this problem? THX :a

Hi,

I first tried Alcohol 120% using VOB ProtectCD but I got a Disk Verification Error.
But, after combining ClonyXXL, Alcoholer and latest version of Alcohol 120% (with RMPS emulation activated) everything is looking good (so far). I started with original version 1.2.0.20 and updated to latest with no problem at all. I could not tell if it installs also. I will let you know as soon as possible.

IMPORTANT: Use Alcohol 120% 1.9.5.2820 and above …

Perhaps you should read the title of this thread.
“VOB5 Disables RMPS”
That means that RMPS Emulation does NOT work because the copy protection disables it. The latest version of Alcohol 120% (1.9.5.2802) is still affected by this.

First of all, try to be a little more polite when you disagree with someone. I suppose that everyone here is trying to help the others make a good copy and sometimes different things happens to different computers.

Yes, you are right, the latest version of Alcohol is 1.9.5.2802, not 2820, as I wrote by mistake. But, sorry, Sacred installs and plays with RMPS activated. Actually, that’s what happens …

Without the update (as I read on another forum, until version 1.5) the game plays just fine. After the update the game plays just once and then it presents disk verification error. As I also read, some claim to solve the problem by just restarting the computer, someothers by renaming the alcohol’s dll file that is blocked by ProtectCD protection.

I do not know if any of those works for you. But give them a try!

I am far more polite when people read the thread before posting.
Yes Sacred does work until patched to v1.5 from virtual drives and up to v1.6 from a backup copy using RMPS.
Also renaming the alcoholx.dll trick has never worked for me but maybe it does for others.