Vivastar cd-r's and Ricoh MP7083A problem?

vbimport

#1

Hi,

I just got a Ricoh MP7083A 8x burner and tried writing Vivastar recordables at 8 speed (the cd-r's are suitable for 12x).
Nero 5.5.8.0 gives an error, saying the writing speed is incorrect. Nero only wants to burn them at 2x.
Anyone else experiencing this, or knows a solution (besides avoiding Vivastar)?

Thanks!


#2

Vivastar makes good discs (I’ve burnt many many at 24x and 32x with no problems).
I haven’t had any problems writhing them on my old MP7080A (also 8x) so I don’t know what happened to you…
How many discs have you tried? Maybe you got a bad disc…


#3

Some writers don’t like all brands. Byside this I’ve not had any big problems with vivastar. Especially their phthalocyanine discs have been good.

And I like their coating!! It covers the whole top of the disc. :slight_smile:


#4

I tried 4 Vivastars, results were all the same: max. burning speed 2x. I bought a box of Nashua 24x cd-r’s yesterday, tried 1 so far and it wouldn’t burn at 8x, only 2x.
I’m starting to think the Ricoh is defunct or something… weird.
Could it be a Nero problem?


#5

Try reinstalling Nero or test another burning prog and see if the problem percists. If it does, then the drive is somewhat screwed up… :slight_smile: