Vista won't play cd from internal or external drive

vbimport

#1

Thanks to a Blackberry problem, my computer crashed and died. I had to reinstall Vista back to factory defaults. Now computer won’t play cds or dvds for 2 weeks.

The internal cdrom appears in device manager and states it is working properly. It is very difficult to get the cdrom to open and it never has an eject option or any contents on my computer e drive.

I have disabled, uninstalled and it doesn’t matter. I have altered registry to remove lower filters; there were no upper filters. Restarted computer and it did one thing, I can open the cdrom player but it doesn’t know there is a cd in it.

I just got an external drive 12 hours ago, same problems. So it is not a cdrom hardware problem. But it does show up for a moment as an f drive if it is empty, as soon as I install a cd, it disappearsl.

I have used microsoft Mr fixit 12 times, its conclusion each time: “Issues found: CD/Dvd rom is not detected–Fix status: Not fixed”

So, is it worth uninstalling all the Roxio stuff? Is that the problem? There are 7 roxio programs.

I’ve had a Blackberry for 3 years with Roxio and no problems until I had a dying Blackberry and was given the wrong software August 12 to fix it and it murdered the computer.

Thanks for any ideas,

Dphish


#2

Hi and Welcome!

please start your computer in Safe Mode and see if you can access your drives then.

Michael


#3

I didn’t know how to start in safe mode looked in help said to restart and press F8, all I got was a black screen with a cursor at the top left. Turned off and started again, got black screen and cursor at left but after 3 minutes it started normally

.The drive letters have changed, now I have c,d,e,f,g. Before I had, c,d,e,f

The e drive was the internal drive,now it is f and it works! But I don’t know why.

Anyway I am happy. So Thank you for suggesting safe mode.

Dphish


#4

Go into manage computer, mangement console, there you can change most of all driveletters…


#5

Problem has returned. Checked registry again to see if filters came back. No they didn’t.

This is the registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318

Does the first entry DEFAULT REG SZ (Value not set) mean anything?

I keep attaching the external drive, which appears as drive (G) but there is no (F)–the internal cd/dvd rom.
Plus the (G) disappears if I put a cd in the drive.

I finally got into Safe mode, (F8 doesn’t work by the day, I had to force it to shut down with all kinds of programs open).
Device manager says device is working properly. MRFIXIT which I tried again is hopeless, it says it can’t fix it.

Any more ideas?

Thanks, DPhish


#6

I don’t have an answer to your problem. A similar problem was discussed in this link :

http://club.myce.com/f44/dvd-cd-shows-blank-314479/

A solution wasn’t found there either but you might find some useful information.

I have Vista but so far I haven’t had this problem.