Vista won't format CD -RW Live File System

vbimport

#1

I can’t get my Vista OS to format a CD -RW Live File System.
My Vista OS will format DVD + or - RW discs Live File System.
I did Google but didn’t find anything that helped.
So if anyone has had this problem & knows the fix I would apreciate the help.


#2

Sorry for the double post.
Could I talk some member with Vista into trying to format a CD-RW Live File System ?
Then test to see if it works.
I think there is probably a setting somewhere I need to make so it will do this.
Since the Live File System works with DVD discs that part is capable of writing files .
My burner can write both data & Audio CD-RW’s so it must be capable of writing Live File System.So it has to be Vista not having the correct setting.Maybe a registry setting.


#3

I’m bumping this one .
How about a good guess from someone.


#4

Since no one else is helping here, I’ve tried doing this with a cdrw in my backup system running Vista 64. I erased the disk entirely, then right clicked on the drive with the blank disk and got the option to format it. I chose Live File System and it went through the process.

No problems for me as far as I can tell. Is your system completely up to date? There was a hotfix that applies to the live file format in Vista…don’t know if you’ve seen it: http://support.microsoft.com/kb/931654


#5

Thanks Kerry56 , I’m running Vista Home Premium 32 SP2.
I thought It was up to date but I did a check with Windows Update & it verified my OS is up to date .
I haven’t checked all the files listed in the hotfix yet.All the files didn’t have a version number of the ones that did :
Fs_rec.sys & Imagehlp.dll are newer on my OS.
Wmi.dll is older on my OS.
I’m having MS send the hotfix anyway.I will post if it fixes this problem.
I hope it gives me the choice to keep the newer files but I will do a backup before I apply the hotfix if MS will still send it.then make a copy of both sets of files.


#6

@Kerry56 ,
I got this hotfix from MS & tried to install it.
I got the

The update does not apply to your system
error.
This error usually means that this update is already on the OS.It wasn’t in the update list individually but was propably part of a multiple update.
Still my OS doesn’t have the exact files this hotfix was supposed to have.
Thanks again for trying to help.
Did you test the disc you formatted to see if it would work with drag & drop ?


#7

Did you test the disc you formatted to see if it would work with drag & drop ?

Yes, I used drag and drop in my Win7 system, which worked fine. Then started up the backup system and the file was there to access. No problems. So I tried dragging and dropping a few other files from the Vista system and they worked too. Played the mp3 of Metric [I]Gold Guns Girls[/I] off the disk.

I’m not experiencing any problems with this. Sorry I can’t help much.


#8

same problem here, but 64 bit
stay away from those computer fix ads-tried that for something else then spent hours uninstalling and re-preferencing,etc.
(haven’t tried DVDs)

believe problem lies in Vista or remotely Dell Inspiron.
trying to solve to finally use file back-up correctly,
otherwise been living with lousy “mastered” not “live file system”.

THE PROBLEM IS
UNABLE TO USE ANY CD R/W WHICH HAS BEEN FORMATTED USING LIVE FILE SYSTEM.
symptons include throwing away new discs if you forget to switch to “mastered” from the default “live…” because a live disc creates a freeze upon insertion.

CD r/w mastered formating and use of, in all methods, works just fine


#9

I have some DVDs RW that stop working as RW after re writing a few times. I cannot erase them now with any burning program.


#10

I don’t use the Live format very often but since I started the thread .
I guess some Windows Update fixed the problem because I can format & use the Live format on CD RW’s .

For erasing I usually use ImgBurn .
When it fails I use either Nero CD-DVD Speed or Nero Disc Speed erase function .
If those fail I just consider the RW bad.