Vista Ultimate 32 Bit + CloneDVD + DVD+R/DL Media = Problem!

vbimport

#1

I used to do all my burning to 4gig and 8 gig DVD roms with no problem. Now that I’ve upgraded to Vista, I have problem. I have made NO hardware changes, only an operating system change from Windows XP Pro to Windows Vista Ultimate.

New Operating System: Windows Vista Ultimate Retail 32 Bit (Clean install, no upgrade from XP, fully patched OS)
AnyDVD Verison: 6.1.1.4
CloneDVD Version: 2.9.0.3

Hardware: 3.2 ghz Intel system (Self built), ASROCK P4V88 Motherboard
DVD Burner: External Plextor DVDR (PX-716A) IEEE 1394 SBP2 Device (connected via Firewire 1394A)
Media: Verbatim DVD+R DL

I’m using the same media I’ve always used successfully before (Verbatim).

For dual layer media… CloneDVD seems to read the original 8.5 gb dual layer movie disk fine. When I put in the new media to be burned (Verbatim DVD+R DL), it errors out in the initial write sequence. It sees the blank media, says setting up…erasing… pauses for about 60 seconds, then displays the following error:

Tried two more DVD blanks (Verbatim DVD+R DL) to make sure it wasn’t a media problem. All failed in exactly the same place, in the same amount of time.

I also own some software called PlexTools Professional XL (Version 3.12). I tried creating DVD files (video/audio directories) with CloneDVD2 which worked fine. Then I tried burning these files with PlexTools. (Verbatim DVD+R DL media) PlexTools also errored out on the initial write sequence to DVD.

Windows shows a bunch of errors in the event log that coincide with my burning attempt times:

Log Name: System
Source: cdrom
Date: 2/13/2007 4:57:47 PM
Event ID: 51
Task Category: None
Level: Warning
Keywords: Classic
User: N/A
Computer: ********
Description:
An error was detected on device \Device\CdRom1 during a paging operation.

Now that you know all this info… I put 4.7gb DVD+R media into the drive, and CloneDVD2 can reduce the size and it burns the DVD+R media JUST FINE - NO PROBLEMS.

Conclusion: It only seems to have problems with 8.5 GB DL media!

Help!!!


#2

I honestly would help if I could here. Your media is a good brand so that should not be a factor. Check to see if you have the DVD9 option checked , you should with D/L media. But it would not let you start if that were the problem, I believe a space error would have told you. You could check it anyway. I am grasping at straws here so bear with me, are you burning at the rated speed of the media? If all is as it is suppossed to be this could be an external problem with the Plextor. Does it work with an internal drive, have you tried? Soory if I have not been much help. I know its frustrating but I will try it with my external BenQ firewire and my external LG USB and let you know the results.


#3

It seems that possibly there are problems with the drivers for the PX 716A and Vista.


#4

First, keep in mind that under XP Pro, I could burn both 4.7 and 8.5 gig DVDs (all the same media and hardware and software I’m using right now) with no problems whatsoever. The ONLY thing that has changed is the operating system I’m using.

DVD9 option checked… where? Are you talking about a software setting in Vista, in AnyDVD or in CloneDVD or in Plextools?

I am burning the DL DVDs at 6x, which is what I have always burned them at, and that is the rated speed of the media.

This is the only dvd burner I own capable of burning DL DVDs.

The fact that someone cares enough to test means you get thanks from me. :slight_smile:

P.S. This is the retail version of Vista Ultimate… not a beta version.


#5

Aratak,
Have you tried a different DL original movie i.e. are your failures just for one movie?

The reason I ask is that I had this happened to me about a year ago. I had an original on which layer1 and layer2 were so tightly packed with data that when CloneDVD removed the original’s layer break and placed it at the end of the chapter, it resulted in too much data to be burned to layer1 of my DL backup media.

I had to remove some of the extra stuff to free up breathing space but frankly I did it blindly (and was lucky) because it is hard to tell which extras are on which of the two layers of the original. But that did get me a DL backup with CloneDVD.

So first, try another movie and see if it was just that one original. Secondly, try my method above on your present original. Or thirdly, if neither way is a workaround for that original, try CloneCD which does not remove/replace the original’s layer break.

I may be off base here and your problem may actually be your Plextor burner. But nobody else suggested this tack so I gave it a crack. External burners do cause some problems … does the drive also have an IDE connection? Can you take it out of it’s external case and mount it internally to an IDE channel? This is a link to a problem that is not the same as yours but the base-information about problem-issues with external burners may (?) be germane to your issue.
http://club.cdfreaks.com/showpost.php?p=1696895&postcount=4

BTW, when members casually tell you to be sure you have set CloneDVD to process in DVD9 mode, what they mean is to set the processing method to “DL +/-R” (on the little pull-down menu next to the compression meter). But they just refer to it as “the DVD9 Option”

Best regards,
Whisperer


#6

Also, you [I]really are [/I] using Verbatim DL +R media correct? I don’t think Verbatim DL +R media comes in a 6X speed, but I could be wrong. Is there such a thing (anybody) as fake Verbatims? I have only seen 2.4X and 8X rated Verbs.

If your stash is the 2.4X rated Verbs, I assume you are not trying to burn them at 6X. And I have always thought that a choice of 6X for a burn speed seems like an odd multiple to be using even if your stash is the 8X rated Verbs. Burn the 2.4’s at 2.4X and burn the 8X’s at 4X.

Whisperer


#7

6X is one of the POSSIBLE write speeds, but it’s rated as 2.4x media. I have successfully burned over 100 DVD+R/DL DVDs at 6x, under xp with the same media/software/hardware, however.

I purchase them from HERE

This is the link for the plextor recommeded media formats / manufacturers for the PX-716UF.

Here is a screenshot of PlexTools showing this blank media in my drive:

Can’t burn them at 8x, only 6x or less… and under Windows XP with all the same hardware and media, I have successfully burned over 100 DVD+R/DL DVDs at 6x. The media itself is rated at 2.4X. I will try another burn at 2.4X. I don’t know why I burned so many at 6x and now I’m having problems, however.
[I][B]… I just tried to burn the same media - different movie - at 2-2.4x speed. The burn failed in exactly the same way, in exactly the same spot.[/B][/I]

I’ve tried three different movies so far… at 2.4x burn speed for the DL media. All failed. AND I tried TWO of those movies on 4.5 GB verbatim media - both of those SUCCEEDED.

I see no options in CloneDVD that talk about removing or replacing the original’s layer break… I don’t have CloneCD… I may download that later if I can’t resolve the issue. I REALLY don’t want to add another cd burning application to my methods though since what I have has worked so well for so long. I’m still convinced it has something to do with Vista.

My plextor model is a full external model. Can connect it with USB or Firewire. It has no IDE interface.

Regarding the link you sent… it’s good information. But… how come I was able to burn over 100+ DL DVDs with this same hardware/software/media combination? The only thing I’ve changed is my operating system. If the information in that link is applicable to my situation, I shouldn’t have been able to do that.

Yes, I am using the DL +/-R option on CloneDVD. Otherwise, it will shrink and reduce the quality of the files to 4.7GB instead of 8.5.

[B]Additional Information[/B]
I just tried to burn a DVD UDF (data) cd using my DL media with PlexTools, at 2.4x speed. It failed in the SAME SPOT - “Writing Lead In” - failure. “Power calibration failed (code 037303)” is the message Plextools gives.

I used to be able to burn UDF format DL DVDs all day long with no issues under XP.

The result of all my tests… I can burn DVD single layer verbatim media all day long. I can no longer burn ANY DL media of any format at any speed - and the only thing that has changed is that I have upgraded to Vista. All other software, hardware, and media are exactly the same.

…sigh… help? :confused:


#8

Aratak,
Other than visiting Plextor’s support site and being [I]absolutely sure[/I] that you have the very latest (Vista) firmware update (and/or any Vista specific device drivers for your burner or your motherboard), I’m out of suggestions. [I]Sorry[/I]. Have you tried calling or emailing Plextor’s tech support? Calling costs more (phone bill and possible support charge) but guarantees contact and some kind of a response; email gets delayed or ignored easier.

It’s not an option. This is what CloneDVD does because it is a transcoder. CloneCD retains the original’s layer break. If you want to read more about this subject read these links:
http://forum.slysoft.com/showpost.php?p=5886&postcount=21
http://forum.slysoft.com/showpost.php?p=7755&postcount=32
http://forum.slysoft.com/showpost.php?p=7778&postcount=35
Located in the upper right corner of each of these posts is a link to the entire five page thread if you want to read it all.

But since you have tried more than one movie, this is probably is not a the solution to your issue but you could still try the CloneCD trial.

Appologies again; I’ll watch this thread to see if anyone else’s postings trigger any new suggestions from me, but at this point, I’m out of help. On the upside, good burners only cost about $40.00US nowadays if you end up getting another unit that works with DL media on Vista.

Whisperer


#9

Plextools automatically downloads the latest firmware and driver for the PX-716 UF, and it says both are up to date.

I just checked the Plextools site. They don’t mention vista AT ALL but under the XP driver area, they say that no drivers are necessary under XP because the operating system supports it natively.

I’m currently on the phone with Microsloth, since I have free support since I purchased Vista. No luck so far… but after I’m done with them I will call Plextor support to see what they have to say.

(Regarding new drives… I have to buy an external firewire/usb kind because my case is full… and those cost a lot more than $40, because I won’t buy anything but Plextor)


#10

@ Aratak,

I believe possibly you have provided an answer to your problem in the very first sentence of your initial posting in this thread ->

Best Regards,
bjkg


#11

I have cases open with both Microsoft and Plextor technical support. I haven’t had to pay for either because I have free 90 day support for Vista and Plextor hasn’t asked me for any money. I’ve been escalated to level 2 engineers with both companies and am in 72 hour queues for a callback from each. Both acknowledge the problem and the solution could be with either Microsoft or Plextor providing an updated driver. If it’s specific to this model then Plextor will do the driver; if it’s a general thing with dual layer discs on external dvd burners then Microsoft may consider releasing an updated general cd/dvd rom driver. They haven’t ruled out other options but updated drivers have been discussed with each.

I’ll keep you all posted. :flower:


#12

After MUCH time with Microsoft AND Plextor tech support, here’s the result:

Short version: The PX-716UF needs a firmware update for Vista. I don’t know if this means all PX-716 models or just the UF, but definitely the UF; probably all of them. Plextor is working on a firmware update for the PX-716… no driver update should be necessary, just the firmware update.

Long version: Did much testing with Microsoft and with Plextor. The Vista CD/DVD driver works fine with the PX-716UF for reading/writing single layer dvds. It reads them fine. It just doesn’t write them; hangs on writing the header every time. To prove it was not my system, I bought an IDE version drive (I needed another one anyway) - the PX-760A. It works fine for reading/writing for single and dual layer discs under Windows Vista, HOWEVER you must update the firmware to the latest version available on the Plextor site.

Please let me know if you have questions.


#13

Dear Aratak: I had that feeling. Becuase it works fine with my external BenQ164B and my LG 2166 external. However I do not burn D/L media at any faster than 4X. I just find that is the " sweet spot" for my Verbatim D/L media. I only use D/L media for highly compressed movies and I burn with CloneCD. ( It retains the layer break great.) I am sure Plextor will come out with Vista compatible drivers, I just do not know when. ( for the external) My internal Plex 760A is working fine. Sorry I could not be of more help.
Alan


#14

MS announce Oct 2008, that SP3 will fix this problem as well as offer support for Blu-ray DVD’s. Simple answer, its an OS problem that does not recogzine the hardware ID strings properly and (what they are probably not saying because of bad PR) it never supported the DL formats from the get go, after all, gota sell product, so say what you have to say…