Vista doesnt boot any more

vbimport

#1

After trying DVDFab for the very first time (4.1.2.0), my recently installed (this means quite clean) vista 64 did not boot any more. It just freezed after the login. I had to boot in safe mode to uninstall DVDFab. Back to AnyDVD now.
Is this a known bug? Any suggestions?
Thx
Tschens


#2

never heard of this. ive heard that dvdfab freezes when opened but never read that dvd freezes your computer on startup. :confused:

i have no suggestions but will be watching this thread. interested to read more.


#3

[quote=TschensBrems;2027736]After trying DVDFab for the very first time (4.1.2.0), my recently installed (this means quite clean) vista 64 did not boot any more. It just freezed after the login. I had to boot in safe mode to uninstall DVDFab. Back to AnyDVD now.
Is this a known bug? Any suggestions?
Thx
Tschens[/quote]
No its not a known bug, many people are running DVD Fab with Vista and it works a charm. Try installing in Safe Mode and see what happens. You could have a conflict with another program.


#4

I have Vista 32 & I have DVDFabDecrypter version 3.1.7.9 & 4.1.2.0
DVDDcrypter 3.5.4.0 no boot problems.
Unless the difference is compatibility with the Vista 64.


#5

Thx for your answers. I also thought it might be an incompatibility with another program or driver, since the computer freezes while loading some drivers after login, just during the icons in the bottom right task bar start to appear. However, I dont feel like playing around and trying to find the reason by uninstalling all the programs step by step. :confused: The only reason I would like to use DVDFab is that it is able to convert DVD Movies to the Nintendo DS format for my children. :slight_smile: I will try to find another solution.


#6

Hi,

I have a similar issue but not quite the same. I have DVDFab Platinum 4. It runs OK and copies OK (it’s my fav burning program except for this issue!).

Everytime I try to close the program though, it completely locks up my PC. I’m running Vista Home Premium. Everything is great until I attempt to close DVDFab (before or after clicking “Finish”), and then the hard drive light turns solid (but doesn’t sound like it’s thrashing). I can leave it like that for 15-20 minutes and nothing - the mouse won’t move and the keyboard won’t respond; CTRL+ALT+Delete does nothing either. I have to kill the PC and then turn it back on again. Any ideas?

Thanks


#7

[QUOTE=esoteric17;2028775]Hi,

I have a similar issue but not quite the same. I have DVDFab Platinum 4. It runs OK and copies OK (it’s my fav burning program except for this issue!).

Everytime I try to close the program though, it completely locks up my PC. I’m running Vista Home Premium. Everything is great until I attempt to close DVDFab (before or after clicking “Finish”), and then the hard drive light turns solid (but doesn’t sound like it’s thrashing). I can leave it like that for 15-20 minutes and nothing - the mouse won’t move and the keyboard won’t respond; CTRL+ALT+Delete does nothing either. I have to kill the PC and then turn it back on again. Any ideas?

Thanks[/QUOTE]

There may have been a problem during the install,…I would say do a Clean uninstall following the guide below in my signature and follow the steps completely ALL steps
then re-download a new install package don’t use the one you already have may have been corrupt during download and reinstall also you will need your registration Key handy