Vista Autoplay settings not working

vbimport

#1

Just recently my auto play settings stopped working

When I used to plug in my flash drives or dvd, a little task menu used to pop up asking what program I would like to use…

Help : (

P.S

Ive checked services and made sure shell hardware detection is running


#2

This is what I would try :
Bring up Autoplay from the control panel.
Uncheck Use AutoPlay for all media and devices
Then save.
Close
I would then reboot but you can try it without if you like.
Open control panel again then Autoplay.
Check Use AutoPlay for all media and devices.
Save.
Now put a DVD disc in & see if the Autoplay window appears.
Same for a flash drive.


#3

Tried it

Still a no go

: (


#4

dam, any1 have any clue?


#5

Had the same problem about a month ago right after a fresh install of Vista Ult 64bit, tried the above and everything else I could think of.

Decided to re-install Vista and for whatever reason everything was and still is working fine.


#6

Have you tried scrolling down the bottom of that page and pressing the reset to defaults button? I had the same problem as you once and it fixed it


#7

ya, ill try it again : (


#8

You might try the suggestions at this link:


The “service.msc” in the link suggestion is not going to work on Vista.It is services.msc instead.