Vista 64 bit

vbimport

#1

I own DVDFab and am using 5.1.0.0 on a new toshiba laptop, details are;

Microsoft® Windows Vista™ Home Premium
Version 6.0.6001 Service Pack 1 Build 6001
System Manufacturer TOSHIBA
System Model Satellite A305
System Type x64-based PC
Processor Intel® Core™2 Duo CPU T5800 @ 2.00GHz, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date INSYDE 1.50, 8/21/2008
SMBIOS Version 2.4
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.70 GB

DVD Drive;
TSSTcorp CDDVDW TS-L633P

Video;
Name ATI Mobility Radeon HD 3470
Adapter RAM 256.00 MB (268,435,456 bytes)

Aero is used,
I have Fab set to XP sp2 compat mode.

It reads the disk just fine but it doesn’t complete the burn - errors out and no error report to send out.

I can test different settings and will provide more information as needed.

Is there anyone else using Vista 64 that have resolved pboblems using os/fab setting changes.

Oh yes, This is the Best burning software out…


#2

Try using ImgBurn as the burn engine you can select it in common settings–>write,also make sure you set the burn speed to half the rated speed for the blanks you are using.
If you don’t have ImgBurn installed you can download it at imgburn.com it is free.

BTW…Nice lappy just wish everone asking for help did the same as you by posting their spec’s :clap:
welcome to the forum also


#3

I have used imgburn in the past, will install and give it a try, Thanks


#4

StormJumper, That seems to have done the trick, and right now it is a fix, I purchased DVDFab to get a better piece of software and end the 2-3 part process of burning Disks, I read about the integration problems with previous versions of Fab/imgburn and thankful i didn’t have to deal, my desktop at home is running Vista 32 Business just fine. Hopefully the issues with Vista 64 will be worked out, If i can help with any error msgs let me know. Again thanks for your help.


#5

Any time my friend :wink: ImgBurn is a great burning software and Fengtao adding support for it was an excellent idea of Troy’s :clap::clap: another fellow member of the help squad here at CD Freaks.
Anyway glad the suggestion helped you, and we never turn down help from anyone :bigsmile:

Have a nice day :flower:

SJ :cool:


#6

dad515 you do not have to run dvdfab in compatibility mode. it works on VISTA without using compatibility mode


#7

:eek: GJ
I totally missed that statement :doh:
dad515 GJ is right DVDFab is build to work on Vista, I to run it on Vista although it does have a few issues with the Home Premium version of Vista…mainly due to the fact that on Vista Home Premium your account is limited even as administrator.
The cause of this limitation is because the administrator account status has not been defined.

So you running it in compatibility mode on this rig with Home Premium is a good setting choice


#8

[quote=StormJumper;2146181]:eek: GJ
I totally missed that statement :doh:
dad515 GJ is right DVDFab is build to work on Vista, I to run it on Vista although it does have a few issues with the Home Premium version of Vista…mainly due to the fact that on Vista Home Premium your account is limited even as administrator.
The cause of this limitation is because the administrator account status has not been defined.

So you running it in compatibility mode on this rig with Home Premium is a good setting choice[/quote]
SJ I use VISTA Home premium and do not use the compatibility mode. I have no issues except once in awhile the VSO will act up after upgrade but then I do your clean uninstall disable defender turn UAC off and reinstall. VSO works after that.


#9

:o Well shut my mouth :doh:I keep forgetting about those step…glad you are watching my back :clap::clap: partner :wink:


#10

Ok so to recap, the issue is not with 64 bit Vista, I have UAC off but have not disabled defender, maybe that is a option i will try, working offshore right now, must use free time wisely…


#11

Yes I know the issue is with your Vista Home Premium system, just to let you know that going into Windows Defender and disabling it there will not stop it from protecting against programs making changes to your system.

You will need to disable it in “Control Panel”–>“Administrator Tools”–>“Computer Management”–>“Services”, locate Windows Defender and double click on it to open it’s properties and select “Disable” in the drop down window then click Apply and reboot your system…Note…when your system restarts you will receive a warning stating that Defender did not start properly…just close the dialog window and do what needs to be done after that I suggest you re-enable Defender ( serves a great function for protecting your system)