VirtualDub probleem...?

vbimport

#1

Ik ben voor de gein ook eens begonnen aan het produceren van een DiVX.

Het is me reeds gelukt de videofilm te maken (mbv OpenDivX 4.0). Het geluid is nog een los Wave-spoor.

Nu wil ik dit geluid mbv VirtualDub toevoegen aan de film. Ik stel de video in op "full stream copy" en de audio op "full processing mode". Als audio compression kies ik MP3.

Tijd om met de dub te starten.... doe ik dit op comp1 dan komt hij tot videoframe 9995 en blijft'ie hangen. Volgens de task manager belast VirtualDub mijn CPU toch voor 98% (hij schijnt iets te doen, alhoewel het hangen al iets van 12 uur duurde).
Doe ik dit op mijn laptop, dan kom ik niet eens verder dan frame 0, wederom met een CPU belasting van 98%.

Heeft iemand enig idee waar dit aan kan liggen? Voor zover ik kan testen spelen de audio en de video afzonderlijk zonder enig vorm van probleem!


#2

zou je eerst kunnen proberen om de wav toe te voegen aan de avi door op de wav audio te drukken.
en dan later deze wav die al in de avi zit om te zetten naar een mp3?


#3

Originally posted by Crowley
zou je eerst kunnen proberen om de wav toe te voegen aan de avi door op de wav audio te drukken.
en dan later deze wav die al in de avi zit om te zetten naar een mp3?

Dat is volgens mij niet mogelijk.


#4

of je maakt eerst van je .wav-je een MP3-file (met bijv. RazorLame), waarna je met zo’n tooltje (bijv. striphdr32.exe) een Wave-header aan je MP3-file geeft, zodat VirtualDub 'm herkent als een .wav-file. vervolgens kies je de file als geluidsspoor bij je DivX en “direct stream copy” in het audio-menu van VDub; dan gebruikt VDub gewoon dat filetje zonder verdere veranderingen