VirtualDub..Can Only Preview

vbimport

#1

Hello…

I recently disabled some services in Windows Vista SP1…

Now VirtualDub won’t let me do anything put preview the files I open, it doesnt give me any errors, it just doesnt do anything…

Can anyone tell me what services need to be running…


#2

Re-installing VD might help …


#3

Nope that didnt help…

It was working fine until I disabled some services, I just don’t know which one it was…


#4

[quote=Soul666;2125593]Hello…

I recently disabled some services in Windows Vista SP1…

Now VirtualDub won’t let me do anything put preview the files I open…[/quote]

This is like taking the wheels off your car and complaining that it doesn’t run right anymore.
Put everything back to default. It really does not hurt to have services running.


#5

I have tried starting every service, some won’t start, some won’t stay started…


#6

Here is the list of services and their default settings according to which version of Vista you have. This idiot Black Viper has done more to harm good running systems than most anyone you can name, but at least he is showing how the services are set up in default configuration. It may be the only good that has ever come out of his site. http://www.blackviper.com/WinVista/servicecfg.htm


#7

Every Service is running, set to Defualt…

Must be something else… :frowning:


#8

What about a sys restore to a previous working state…
Is that the only tool/proggie giving you problems…


#9

OK just downloaded VirtualDubMod and it works fine, but original VirtualDub still doesnt…

I can use VirtualDubMod…


#10

there is an app located in the VD install folder called auxsetup.exe. If you run it, you might try removing the personalized settings, and install the handler (unrelated but worth a shot).