Virtual Pool 3 - Safedisk v1

vbimport

#1

Anyone know how to bypass this so i don’t have to use my VP3 disk in the rom? I tried to make a mini-image the same way you do for SD2 and such but it didn’t work, anyone help me out?


#2

For SD1 i think your mini image needs to include the whole bad sectors zone. (ie stop it after the last read errors, near sector 11000)


#3

It doesn’t show any read errors at the beginning like in SD2 and such, not sure if it is suppose to or not?


#4

SD1? just copy the disc its practically unprotected


#5

If there are no read errors at all then it’s not safedisc protected. For safedisc 1 there should be between 800 and 2,350 read errors in the first ~10,500 sectors.

My guess is that if the game were originally released with safedisc 1 protection, then you’ve got an unprotected “budget” re-release. As slayerking said- “just copy the disc”.


#6

Tried that, but it wouldn’t play it after we copied it. Or should i use the disk with deamon tools and use the emulater or whateveR?


#7

Has anyone solved this problem with Virtual Pool 3? I have same issue. Have tried recommended software and procedures. Several ways. Still cannot make a workable image.

Any help here?