Virtual CD and Defrag

vbimport

#1

When I try to run defrag, I get an error that there are file system inconsistencies. I’ve disabled the drive through the tray icon and through the device manager and I still get errors. Can anyone help?

I am running version 4 of ccd in Windows XP SP1. Thanks in advance.


#2

Why do you blame the clonecd virtual drive for the error in your defrag?

i guess try this:
Try disabling all your devices, as many as possible with exception to the ones you need to keep winXP running(in servies, msconfig, and startup), and try the defrag. If it does work this way, slowly enable each with a reboot inbetween each and try ti figure out what to stop or disable in startup that can be causing this.


#3

I tried defragging as soon as clonecd installed. I have not made any other changes to my computer since the last time I ran defrag. It is the only software I have installed and the only changes that have been made to the file system.


#4

Can you post a screen shot or mail it to me? fp at cdfreaks dot com (at = @) and dot = . you know the drill)

I can’t reproduce this problem.

Do you have any other burning software installed?
Do you use SCSI? What version of ASPI?
Is IMAPI disabled? start > run > services.msc > Name = “IMAPI”
Is Autoplay disabled? start > run > gpedit.msc > User Configuration > administrative templates > system > Setting = “Turn off Autoplay”