Video playing too fast in Preview and in ripped file

Hi, Im new here and have installed DVDFab Platinum 3.2.0.0 to try and rip some movies onto my new Ipod Classic. I’ve used search but cant find answer to my question although there do seem to be some similar issues cropping up from other people.

I tried ripping Casino Royale to my Ipod but I noticed that the finished rip was playing video way too fast but audio at normal speed meaning it was way out of sync. I noticed the video returned to normal speed after a few minutes (but dont know if it later sped up again). Either way the audio was clearly permanently out of synch by possibly minutes rather than seconds at this stage. I then noticed that this didnt seem to matter if I was ripping to an Ipod file or not… as soon as I click on “Main Movie” and the preview window pops up it is instantly obvious the video is playing at approx double speed??? What am I doing wrong???

I tried it with “We Were Soldiers” too and that seems to play at double speed from start to finish. If I just watch the DVD’s normally on my PC they play fine. Any ideas what could be causing this and how to fix? Thanks for your help.

Machine is a Core2Duo E6600 2.4GHZ with 2GB 1066Mhz RAM, Geforce 8800GTS G/card, SB XFi Fatality S/card and a couple of 500GB Hard drives running on a Gigabyte P35 DQ6 Motherboard if that’s any help? I have a Sony DVDwriter and DVDROM drive installed. Both drives exhibit same problem.
Edit: Running Vista 32bit

Hi Cruiser. The high speed preview window is normal. It is designed to take a quick look at an unidentified title so you can determine what it is. As to the iPod, you may not have the correct profile selected (there are several). You select the profile for your machine using the drop down on the Configure screen, which you access by pushing the Configure button (after you click Next). This button is on the lower left.

Hi Signals… thanks for heads up on Preview window…I wasnt aware of that and it seemed to tie in with problem Im having so assumed it was connected :o

As for profiles, I was using the MPEG4 profile which I assume is highest quality based on reolution it defaults to, but don’t see why that wouldnt be compatible with my new Ipod Classic??? I changed frame rate to 25ps as I am using Region2 PAL disc but left all other settings at default.

I just tried to rip it again and set the encoding to high quality 2 pass. After an hour or more it finished but the resulting file was 0kb in size??? Clearly it didnt work…whats with that?

I am now trying again with the H264 5G (or something like that) encoding profile to see if it makes any difference.

But why would the MPEG4 option not be appropriate?

Hasnt helped…the new ripped file is still playing video way too fast…just cant see what to change

Hi Cruiser, sorry this is not working for you. I just did 2 short test rips using the MPEG-4 iPod profile at 25 and 29.97 fps (but from NTSC source material). They both play perfectly on my PC with VLC Media Player and even on my Archos 504. I tried uploading one to my hosting service, but the connection at the motel where I am today wouldn’t work. When I get home I will upload them and you can pull them in and see of they play correctly. There were some other users that had symptoms like this several months ago, but Ting put in a fix and I haven’t seen the problem reported since then. DVDFab has lots of users in EU that make iPod conversions from PAL DVDs, maybe one of them will see this and offer some insight in the meantime. If you don’t have one, download a software player (like VLC mentioned above) and see if they will play on that.

/EDIT/ Here is a link for VLC and here’s one for the ffdshow codec manager that works well with VLC.

Im probably being thick here…but if the video plays speeded up in Quicktime under windows and is also speeded up on my Ipod, what use is there in verifying whether its also speeded up on another PC software player. What will that achieve? Sorry of Im missing the point.

Ive now installed DVDFab on an old Machine of mine running WindowsXP…totally different hardware etc…and I get exactly the same problem…so Ive kind of ruled out a hardware issue or a Vista problem.

I’m thinking its user error…but I cant see what I can possibly be doing wrong???

I don’t think you are doing anything wrong. The additional player/codecs might help Ting figure out what is going on. I will try to upload the test files when I get home. Another 30 miles to go…

I tried capturing a different DVD, it was actually a live stand up show, Jack Dee Live at the Apollo…this worked perfectly!!!
So it seems to be specifically to do with Casino Royale. I’ve seen people on here mention that it has some tougher than normal copy protection…DVD Shrink that Ive used in the past cant break it for example… so could it be this somehow that is causing the glitch? But then again other people seem to have ripped it successfully? Is the NTSC version different somehow? Have any PAL users ripped it successfully?

I have done a short (2.5 minute) rip from the R1 NTSC Casino Royale. I will PM you the download link and password. The file is about 16MB. Please give it a try and post the results.

Thanks signals…it plays fine…but this is not a surprise to me. It’s not playback that is the problem its actually in the ripping process itself. For some reason, on my setup when I rip this particular movie the first couple of minutes of video plays at ultra high speed before returning to normal for the rest of the movie. The audio however rips normally right from the start and so by the time the video has returned to normal speed the audio is lagging behind the video by about 90 seconds.

But Ive tried lots of other stuff today and it only seems to be this particular movie that causes an issue???

Very confusing…I suppose as long as it works with other stuff its not going to be a major problem…just would be nice to know why it’s happening on Casino Royale.

I agree and as my friends here will tell you, I love a good mystery. I have the read ahead cache disabled–give that a try.

Hmmm, I’ve had exactly the same problem. I thought it my be an issue with copy protection as it took a number of passes before it would recognise the disk. With that in mind I extracted the .vob files to the HD via DVDFab and tried converting from there, no luck.

I’m trying to get the movie onto an Archos 605. The .vob plays fine on the Archos it’s just a problem when I compress it, the resulting file played both on the 605 and my PC, gets out of sync straight away.

@spacebeagle

What profile are you using for the MPEG-4 conversion?

Hey Signals,

I’m using generic.avi.xvid.audiocopy, although I up the bitrate to 1200.

  • <profile name=“generic.avi.xvid.audiocopy” version=“200” device=“generic” tag=“dvdfab,default” description=“The profile is used to create avi(xvid + source audio) file, which can be played on PC or supported device.”>
  • <common>
    <file format=“avi” mode=“0” onefile_size_mb=“700” number=“1” />
  • <audio copy=“1”>
    <volume percent=“100” />
    </audio>
  • <video>
    <size list="" />
    <subtitle mode=“0” />
  • <encode codec=“xvid” fourcc=“XVID” bitrate_kbps=“900”>
    <mode value=“real_time” list=“real_time, high_quality” />
    </encode>
    </video>
    </common>
  • <vcodec name=“xvid”>
    <motion motion_search=“5” vhq=“0” qpel=“0” gmc=“0” chroma_me=“0” />
    </vcodec>
    </profile>

I have a 504 and use the 504/604 (MPEG-4+MP3) profile and get perfect sync every time. I run the video bitrate up to around 2000 kbps one pass and it looks great. The MP3 audio is fine too. The Archos profile is under the PVP heading. Give it a try. I also made a profile for H.264+MP3 that works well too. The audiocopy does not seem to do as well as the MP3 on the one-half square inch speaker on the 504.

hi,

the problem only happened in the DVD “Casino Royale” ? other is no problem ?

hi, SpaceBeagle

I noticed you using a profile with audio-copy. you can play it in your PC correctly ? what is your DVD volumename ?

hi, Paul

I am not sure it is a bug in some special DVD or a common problem for every DVD, I will do some test for iPod.

Hello my friend!
The tests I did were all OK, but were not with 3.2.0.5 or 3.2.0.6.

Hi, I only seem to get the problem with Casino Royale. Have captured several others and all OK.

Thanks for that info, it will help Ting. I will try it again with the 3.2.0.6 version and my original of Casino Royale.

Yes I’ve done multiple other DVDs and they’re all fine, the only slight issue I’ve had is a very, very minor audio sync issue with the Last Samurai.

The audiocopy doesn’t play on the PC correctly as I don’t have the supporting AC3 codec but it plays on my Archos 605. I do get video though and the problem exists when playing from the PC.

My DVD is connected via USB to my laptop, I believe my volume is D: