Video playback error

vbimport

#1

When I try to play some avi files with Media Player Classic, sometimes it gives me this error (I can play them on Windows Media Player fine tho). I have CCCP (Combined Community Codec Pack) and Matroska full pack installed. Does anyone know what else I need to install to view these files? Thanks.


#2

I would suggest you disable the default audio splitter & try the Morgan Splitter

->View->Options->Filters->Audio Switcher->Enable Built it Audio Switcher.

Untick it.
Close MPC & try it again :slight_smile:


#3

Thanks for the reply, I did it as per your post, but it still give me the same error. Another other ideas? Thanks.


#4

Someone on another forum suggested installing FFDShow codec, it works now. Thanks for the reply.


#5

I had problems with the Matroska Codec Pack. I have a codec that I use now and I haven’t come across a media file that I can’t play as yet.

It’s too large to upload here, so let me know if you want to try it out and I’ll email it to you.


#6

Thanks for the offer, but after I installed FFDShow it works fine now.


#7

If you needed to install ffdshow (again) it shows the CCCP is shit since ffdshow is included (at least poorly configured), in other words… Get a better codec pack next time…
//Danne