Video Not Playing back after being recorded

hey guys

I’m having issues with playing back a video that ive recorded onto DVD by a LG HDD/DVD recorder. This video plays back fine on the HDD/DVD recorder itself but when i try and play it back on my a computer or laptop it doesnt work and autoplay comes up thinking its a blank disc even though its not and burn marks can clearly be seen on the DVD itself.

So then i tried putting it into a different DVD player and it still doesnt work. This video is home footage not copyrighted at all so i have no idea y it only works on the DVD recorder that burnt it and not on anything else. Im quite sure the DVD is a DVD-R (doesnt say on the DVD) and my home pc and laptop plays all types of DVD’s.

I want to be able to watch it on the pc so i can edit etc. Any1 got any advice?

I’ve had something similar happen to me before. Your problem could be down to a number of causes. Either:

  1. Your DVD Recorder is automatically enabling Copyright Protection on your recorded discs.

  2. Your blank DVD disc supports CPRM thus not allowing you to playback the disc in your PC’s DVD drive or rip that disc to your PC’s Hard Drive.

  3. Your PC DVD drive(s) needs a Firmware Upgrade.

  4. Your DVD Recorder is either faulty or needs a Firmware Upgrade.

I can help you identify which one of these options is causing the problem if you post some extra details such as the make and model of your DVD Recorder (where the disc [I]does[/I] playback), the make and model of your stand-alone DVD Player (where the disc [I]doesn’t[/I] playback) and the make and model of your PC’s DVD drive(s) (where the disc [I]doesn’t[/I] playback).

The LG DVD recorder that was used to burn the DVD is a LG RH4940W, my laptops DVD recorder model is a NEC ND-6650A, ive also tried it on mu desktop computer which has a pioneer DVD burner and a liteon DVD player. I have 2 cheapo brand DVD players in the house + a Samsung one, it worked in neither

From what you’ve posted, it looks like the problem is either number 1 or number 4.

You didn’t specify whether or not your disc had Copyright Protection enabled on it or not. You must post more specific details about the problem. Have you tried playing the disc in PowerDVD, if so what’s the error message that you get? And also, have you tried ripping the disc with DVD Decrypter? Again, what’s the error code here? What does it show under Copyright Protection System type?

You need to go through a process of elimination if you want to identify what your problem is.

In any case, I recommend you posting this problem of yours in the DVD Recorders section of the Videohelp.com forums. You’re more likely to get replies over there.

i figured out the problem! We did not use the “Finalize” feature. Just as simple as that, works now.

thnx 4 the help anywayz

Can’t believe it was something as simple as that. :eek:

They were asking me “is your disc finalised” when I was having similar problems with my recorded DVDs from my DVD Recorder. Of course, it was finalised and naturally I assumed [I]you[/I] had done the same. Which is why I thought that your problem could have been something more sinister, like a compatibility or firmware problem.

As it turned out, my PC DVD drive needed a firmware upgrade in order to read, playback and rip my problem disc correctly. Naturally, I thought you would have to do the same.

Anyway, I’m glad you managed to fix your problem. :slight_smile:

I have the same problem with my sasung dvd recorder with freeview

I spent hours on saturday copying my camcorder tapes onto a dvd, when I try to playback on another dvd player its saying insert a playable disk,
I have tried it on 3 different players and it doesnt work on any of them,

I finalised the disk, I tried unfinalising it but that didnt work, my son and daughter want to watch it but they cant, it plays ok on the dvd I recorded it on

Its driving me mad–its a new dvd recorder only had it 3 weeks

Anne