Video CD burning



Hi, I will get straight to the point. This is a current problem I’m expriencing with Burning some Video CDs.
I recently burn a couple of Video CDs (compliation thingie) and can’t seem to play them on normal Stand alone Video CD player and/or my Stand alone DVD player. The “burn” VCD however plays flawlessy on my computer CDROM though. This seems kinda strange as music (audio) cds compliations I’ve made works fine across all platforms (except for the DVD again)

Here are some of my suspicions

  1. CDR. since there is like 5-6 kinds of CDR out there, it might be due to this. I’m currently using the Silver/Silver (recommend by shopkeeper as best for audio cds.

  2. Laserheads in Stand alone Players are somewhat different from CD rom drives.

  3. TOA/DOA, whatever those means, I kinda got some kind of flismy answer from a guy about how TOA= standard for playing on normal VCD/DVD/LD players, and DOA= standard for Computer CDroms… If anybody can shed any light on this, I would appreciate it a lot

  4. Burning Software, Nero, Adaptec Easy CD creator, etc etc, I think I’m getting similar results from most major software out there.


Help would be appreciated

  1. the cdr media is of no effect to the readability of the data written upon it

  2. i have no clue because i don’t have one

  3. its TAO and DAO, its the short of track-at-once and disc-at-once. if u write tao the cd burners first burns the fist track, than the second (this is the format of an vcd 2 tracks), dao writes the whole disc. Normally u have to write vcd’s using disc at once.

  4. i burn vcd’s using the newest nero and using the make vcd option, just copy the .dat file to your hd and burn it as vcd.


" TARGET=_blank>
</A> <A HREF="

“GET” TARGET=_blank>



It could be the media. Shitty cheap CDRs don’t work on some DVDs. I suggest using Philips CDRs as I haven’t encountered a problem with them yet.

For all your CD needs


Make sure you convert the .dat first to .mpg and then burn it with Adaptec VCD Creator or
another burnproggy.

Check out: also



Hi there,

First of all, use NERO to burn your VCD’s.

Start NERO, and select the “CD COPY” option.
Insert the “original” VCD in your drive and
make sure it does not start playing !

Make sure that you got the disc-at-once
option activated and then click on “COPY CD”

An image will be created from the “original”
and that image will be burned on your cd-r.

This way, your copy is EXACTLY like your
original, and therefore your copy should
work just fine.

Good luck, and please mail me if you have
succes, or if you encounter other problems.



Tha Sentinel


Did you use burned cds in your vcd/dvdplayer
before? Because my dvdplayer doesn’t play them copied ones, only the original. It’s a built-in protection.

I advice to burn your cds with nero 4056 option video cd , just copy the .dat file to harddisc and include it in the browzer part.


Klauz is right. I didn’t read the original message good the first time. It is indeed possible that your dvd-player doesn’t support cd-r. Check your manual.




I’m thinking about getting a DVD rom, I was just wondering which model is your DVD player?