Video Capture Problem

vbimport

#1

My apologies if this is the wrong forum but…

I purchased the Plextor AV100U so that I could capture TV programs to my hard drive. It comes with WinDVDCreator. All is well for about 18 seconds of recording, and then the program freezes. I’ve also tried NeroVision Express, and that won’t recognize the device at all. I realize I could solve my problem by getting another device and/or a tuner card, but I wold like to work with what I have, at least for the time being. I would appreciate any suggestions, since I’ve uninstalled and reinstalled the software and drivers, but assume that I’m experiencing some sort of conflict. Thanks.


#2

Have you checked the manufacture of the cards web site for updated drivers ? Thats the very first thing I would do.


#3

Yes - acutally it’s not a capture card, it’s an external uSB device.


#4

Hi,

My guess would be that the capture program you are using encounters a little bit of static/interference and crashes. This happens quite frequently with
“most” capture programs. That’s why I would suggest using Showshifter(full eval version runs 15 days, I think??) It has something called Bootstrapper which captures all the Cpu cycles for the period of the capture and does not allow cycle stealing by Anti-Virus etc. Thus leading to perfect caps without frame drops. OR
In the alternate you could use your same setup, but do the following turn off all Anti-Virus at the time of the capture, do not do anything other than capturing/recording(no websurfing etc.) check that the speed of the Hard Disc is at least 7200 rpm if you are capturing to Uncompressed formats like PCM/Huffyuv/Lagarith. Never capture to Mpeg1/higher on a Pc slower than 2.8Ghz. See that the source(video) does not have a lot of static/interference before capture. Then read the guides available at tv-cards.com.

This is how I did it. Always perfect output.

Hope this helps.


#5

So you’re basicly say that everyone with an AMD CPU (most are below 2.8Ghz) can’t capture in MPEG-1, MPEG-2, MPEG-4? Gimme a break. In this case I’d first look for new drivers as ChickenMan suggested. http://www.plextor.com/english/support/PX-AV100UDriver.htm
If you have other USB devices connect try disconnecting them and see if it works any better.
//Danne


#6

Same thing happened to me after a few weeks of use. At first the Plextor AV100u worked great. Had video and sound and recorded well. Then, after a few weeks of perfect performance, suddenly (a) no sound came through with the video and (b) the WinDVD Creator software which came with it would lock up after 18 seconds of use. Tried it with 3 difference computers, all with the same behavior so I’m pretty sure that it’s a problem inside the AV100u itself. Can’t imagine what would suddenly cause it to break. Id end up with an empty mpeg file, so I assume WinDVD was crashing when it attempted to save the first (buffered) 18 seconds. Like what you describe, WinDVD would freeze/crash the instant the record timer hit 18.00 seconds.


#7

Anytime you are capturing, you want to capture to a seperate HD. Not to the same HD that your operating system is on. That is rule #1. Rule #2, is to keep your hd defragged. Rule #3, is to shutdown any unnecessary tasks that are running in background. If necessary, boot to safe mode before capturing.


#8

In my case at least I’m pretty sure the problem is in the plextor av100u capture hardware. It was working fine for a long time and then suddenly it won’t work at all (kept trying it for a few weeks before giving up). Actually, saying it won’t work at all isn’t quite right — it seems to send video but no sound, and then when I try to capture the WinDVD software locks up after exactly 18 seconds of recording leaving an empty .mpeg file on the HD.