Very Very Heavy CPU Usage!

vbimport

#1

Hi guyz,

I bought the Lite On 32123S yesterday and the whenever I burn a cd, the mouse starts to stick, I checked the Task Manager in XP and saw that the cpu usuage was around 98% !

This is my first cd-writer but I have used burners before and something is definitely wrong...if you have any ideas please let me know...

By the way, I flashed it to the latest firmware, R32XS0U.
Could that be the problem?

some system specs:
Duron 1200,
384mb RAM,
Soltek Sl75drv2.

The LiteOn is a slave to my Pioneer DVD drive. XP shows the drive to be using Ultra DMA Mode 2.

Another thing I've noticed is that under Nero 5.5.8.0, I dont get options to Test or Test and Burn. They are greyed out, the only option I have is to Burn. I have burnt a few cd's at 32x and it works great but I am unable to do anything on the computer while the cd's are burning because of the high cpu usuage ! There is no virusscanner or firewall running and no programs in the background.

Please help.:frowning:

Edit: Added pic


#2

Strange, I have to write to two CD-Writers at the same time to get the same high CPU usage.

But Nero do use much power while writing.

Make sure Windows XP is up to date as well (Download the updates from windowsupdate).


#3

Strange it is.

Try swapping the burner around with the dvd and see if that does anything and see if DMA is enabled.

If it is that high there might be something going on the background that you dont see.


#4

try disabling UDMA for that IDE port in your BIOS and making sure it remains enabled in WinXP device manager. I had a similar(ish) problem:

http://club.cdfreaks.com/showthread.php?s=&threadid=45258

-djmatt


#5

think its more likely due to ur writer being in PIO mode…

when my writer was in that mode… burning CDs would slow down my comp… now… not a prob :slight_smile:


#6

Thnkx for the response guys, figured out what the prob was…it wasnt the writer in PIO mode but the harddrive I was burning data from…

An old Fujitsu 4.3gb, it shouldnt be in PIO mode but XP tells me it is and thats whats slowing evreything down.

I burnt a cd from my main drive which is UDMA Mode 4 according to XP and it burnt fine with no slowdowns. :smiley:


#7

What is a PIO mode??

I have a very similar problem but I am burning a CD from a new hard drive. Maybe I should check the PIO mode…


#8

hey kwond78,

PIO means Programmed Input/Output.
PIO went from 0 to 4 and it a lot slower than the modern UDMA standard.

Now if you’re using Win XP, goto the Device Manager under the Hardware tab in the My Computer properties.

Check the Primary IDE Channel and the Secondary IDE channel located under IDE ATA/ATAPI Controllers and make sure that the the Advanced Settings does not show PIO mode. If the harddrive you are burning from is in PIO mode(like mine was) it will most likely be causing the slowdown…

Hope this helps.


#9

Originally posted by IgNite
[B]Hi guyz,

Another thing I’ve noticed is that under Nero 5.5.8.0, I dont get options to Test or Test and Burn. They are greyed out, the only option I have is to Burn. [/B]

If Burn-Proof/Smart-Burn or similar is enabled, Test is
automaticly disabled (allways) in Nero.

NixDa


#10

Under WinXP control panel, my burner is forced to use PIO (it is greyed out). But in BIOS it is using UDMA 2.

How to change the mode under WinXP? Btw, my burner is SONY CRX140E.