Very Strange notebook DVD Burner problem

vbimport

#1

Goodevening all,

i have Vista SP1, all latest drivers, TS-l632N (latest firmware) dvd burner
Today i have noticed that when i insert a blank DVD, and try to burn (tried powerGo & Nero) the DVD doesnt burn. Heres what happens:

1)Nero speed test was successful (showed HDD transfer speed = 38mb/s)
2)All discs are READABLE (the DVDs that i burned a week ago are readable)
3)When i start burning, the progress bar reaches 5% in 10minutes!!
4)During burning process, The burner light blinks for 2secs, stops blinking for 10sec, again blink for 2sec, again stop. But the blank disk is constantly spinning fast. I waited for 1hr20mins when progress bar eventually reached 99%. But then it said writting session info, when disk stopped, started spinning, stopped etc. this happened for 10mins when i manually ejected the disk. The nero shows buffer level at 98-99%. (A week ago when i burned, the lights were constantly blinking. Not so now. The lights definitely want to say something!!)

5)I tried various DVD brands. Same problem. So the problem is with writer.
6)I have cleaned disk, defragmented also. No virus, trojan is present.

What could be the problem?


#2

Welcome to the forum :slight_smile:

It seems a problem due to a disabled DMA, but I have no idea how DMA can be enabled in Vista :doh:


#3

Thanks for the welcome admin :slight_smile:

UPDATE:

1)DMA is enabled
2)[B]The writer is able to write at 4x… i just noticed![/B]
3)Writer cant seem to write at more than 4x. Writer’s max capable speed is 8x and media’s is 16x.
4)Notebook is connected to power supply.


#4

Hi,[quote=dragonball123;2157782]
1)DMA is enabled[/quote]What is the current transfer mode?

Michael


#5

^^ Multi-word DMA Mode 2

BTW, My BIOS have very limited options as is the case with most HP notebooks’ bios


#6

[quote=dragonball123;2157816]^^ Multi-word DMA Mode 2[/quote]This is not normal. It should be Ultra DMA 2 instead.

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

http://winhlp.com/node/10

Michael


#7

Well, the resetvbs thing didnt work for me. So i did this:
[I]“If the problem is still not solved, set the offending channel to PIO manually, reboot your computer, set the channel back to DMA, and reboot again.”[/I]

The drive resetted to PIO mode 4, but on next reboot it resetted to Multi-word Mode 2 again! And [B]HP notebook are reporting Multi word DMA mode 2 to be their default burner mode.[/B]

(http://www.techbuy.com.au/p/66042/NOTEBOOK_ACCESSORIES_ACCESSORIES/HP/ET353AA.asp) - My drive’s default mode is mdma mode 2 only! So the problem is somewhere else.


#8

The burner is not even burning at 4x now!!