Very strange - 4163b

vbimport

#1

i’m trying to install my new 4163B as an external device to my laptop using a usb to ide cable on winXP, but my computer recognizes 3 items -

  1. usb to ide (that’s fine).
  2. usb mass storage device.
  3. HL-DT-ST DFDRSM GSA-4@8%B !!! (or somthing like that)

the device is not working. my computer also recognizes a new “cd-rom” which doesn’t work (can’t read nothing and i can’t control it through the computer)…

i spent some long hours and so i ask you guys - PLEASE HELP.

what can i do? what is wrong?


#2

Post more details, screenshots as well as test information. What have you tried to fix the problem?


#3

Cable OK ?

Correct jumper setting - Master/Slave?


#4

cable looks fine (also recognized by windows) and jumper setting good as well …
don’t know what can i do.


#5

It sounds like a defective IDE cable to me. I’ve had similar problems with other CD/DVD devices before adn changing the IDE cable worked. The cable may look fine but it might still be screwy. In the computer world, the cheaper the component, the lower the quality and the more likely to fail. IDE cables are pretty darn cheap.