VERY slow read speed: C&C firestorm

I know it’s an old game, but…

I have a LiteOn 32x, TBird1.4 GHz, 512 MB RAM etc… I used clonyxl to find out what copy protection it was: SD1. “Easy enough” I thought, but when I came to rip the image, it said that it would take about 2.5 hrs!! This isn’t right, i’m sure. I’m using WinXP pro, my CD drive and HDD are my only two storage devices, both on separate IDE channels. I can’t work it out.

Here are my settings:

  • Read Speed: (I’ve tried ‘Max’, 32x, 20x etc, no change)
  • FES on
    FES Settings:
    – Retries: 0
    – Error Correction: Tried all of them.

any help would be appreciated,
-dez

Once you get past 3% completed, the read time drops dramatically.

Also, you may want to try setting more read retries in the FES, especially at high speeds, so you don’t get read errors that aren’t there.

Try

Read Retries: 2
Error Correction: Hardware

For slightly faster reading. (For me anyway, try changing the read retries, depending on how many it reports at hgh speeds, and the error correction)

I had a similar experience with my Plex. Some helpful fellows on these boards suggested that I read at 4x speed (!!!) – well, it worked, those read errors at the start of the disc (open up your log file to see) were chewed through at a blazing fast speed, and the total read time was reduced to 18 minutes (much more reasonable than 2 hours).

I don’t know what the reasoning is for 4x, it just seems to work.

Check around these forums for more info … chances are someone else has seen this problem with the LiteOn.

The 4X speed is for SD2, for SD1, max should work just fine.