Very slow burning recently. need help

vbimport

#1

Recently, my dvd burner stop working at full speed and only writes at incredibly slow speeds. Using Nero, i try burning a 16x disk at 16x and it’s takes almost 15 minutes when it used to take about 4. I researched this problem extensively across many forums, tried so many different solutions, and none of them worked. Here is the short list of solutions I tried…

[ul]
[li]Accessing the device manager and setting changing the setting in the Advanced Settings tab to DMA for both the primary & secondary IDE. Both were already set there. At no point did it ever read “PIO” as the settings.[/li][li]Uninstalled the devices and rebooted to allow them to be reinstalled on their own[/li][li]Set the devices to PIO, rebooted and switched back to DMA. rebooted. Still no dice.[/li][li]Used different media.[/li][li]Used different programs like CopytoDvd and DVDPlatinum.[/li][li]Manually deleted the MasterIdDataChecksum or SlaveIdDataChecksum in the appropriate registries and tried a reboot[/li][/ul]
Here are my specs…

XP
Model year 2005
HP lightscribe dual layer dvd burner

Any other ideas would be appreciated


#2

@ gobcross,

It would be helpful to provide the exact Model Number of your HP Burner.

Suggest installing known proven Ultra DMA (80-Conductor) IDE/ATA Cables (http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html) - ideally brand new Ultra DMA (80-Conductor) IDE/ATA Cables in both your Primary/Secondary IDE Channels.

Suggest in both your Primary/Secondary IDE Channels to ensure you are using the appropriate Master/Slave jumper setting in all IDE devises and not CS (Cable Select). In many instances using CS (Cable Select) is problematic.

If you have any Packet Writing (similar to InCD) and/or Virtual Drive (similar to Alcohol 120%) software programs installed completely and thoroughly remove them.

Regards,
bjkg


#3

The model is HP DVD Burner 640c.

I should also add that this problem occurred after trying HP brand media. I had multiple problems burning where the session would not complete or i would get an error. From what I have read, this may have what caused my computer do default to PIO as a safety. if this is the case, will changing the cables help?

I do not have InCD or Alcohol installed.

Thanks


#4

@ gobcross,

Suggest reviewing the Read First posting titled “Trouble Shooting: Enable/Checking DMA” ->

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616

Regards,
bjkg


#5

Already read that post. That’s why I posted. In fact, I followed those directions right down to the last letter.