Very Odd problem with DVD DVD Decrypter, its ripping in french

First off all my settings on DVD Decrypter are stock. I did not adjust any settings. So when I rip a DVD in 1 gig intervals ALWAYS either the 4th or 5th interval is riped in French?!?! I’ve tried this on 2 different computers both of which that have XP. I have tried searching the internet for a answer for this problem but with out any help. Any ideas guys?

I thought maybe
i could try ripping DVDs in 2 gig intervals?
Adjusting the multi angle processing?
I didn’t try these idea yet

Welcome to the forum :slight_smile:

Probably you use the wrong mode to rip your discs.

Try to select menu Mode --> File. This should rip your movies in the correct way.

humm the decryptor is on that mode already and other advice?

That’s strange. In file mode dvd decrypter simply copy all files on HDD, without doing any modification in language settings on vob files.

Are you sure that this issue is not related to the source disc? What disc are you using?