VERY ODD - Can anyone explain why this happens

vbimport

#1

OK, I have just backed up to a DVD9 disk the movie “the Departed” good movie by the way. Anyway, it all went fine, with me selecting DVD9 and Full Disc in the DVDFab control panel. The copy said it all went well and it burnt successfully.

Now…here’s the strange thing. When I go back into Windows Explorer and see if the files are there, there is nothing there, the disc will not play on the PC even though I just burnt it to there. So…I say to myeslf, lets see if it works in my DVD Player in the HT, yep, plays just fine with all the full disk features - the lot.

I take it back to PC, nadda, nothing. Any suggestions why this would be the case. Out of curiosity I did the same and back it up to a DVD5 just selecting Main Movie and set it DVD5 - it plays in the PC just fine as well as he DVD Player in the HT. It’s no big deal I guess, I just don’t why it would do this, as I would like to have been able to play it in a laptop or another PC if required.

Cage


#2

Well when you finished burning and you closed FAB by clicking the finish button it deletes it so you must have delete temp image on the general page of the settings checked ,and about the DVD9 I don’t know because I always use s/l sorry also do you have dvd playing software on your computer besides WMP
Jim


#3

there have been a couple reports of this (including myself). I think it is some sort of bug or conflict with another app honestly. I just can’t seem to find the pattern though.


#4

Do you have any other burning software running in the back ground like dvd-43, anydvd or several others as they startup when you boot up unless you go into msconfig and select selective startup and uncheck them and anything else that you don’t need running/
Jim


#5

Hi cage
I have seen other members running into this issue :doh:
just wonder do you by chance have ISO Buster and if so does it see the files :confused:


#6

I have no DVD playing software at the moment other than WMP 11 which has the Nvidia Pure Video Decoder plug in to allow DVD playback. As for the delete temp image, yes that is checked, as once done, have no need for it, otherwise these files will build up unless I remember to delete (old age, what can I say).

Cage


#7

You ripped this in file mode…right?
What software player are you using?
You’ve probably tried a few players by now, eg., wmp, nero showtime, powerdvd.
If you haven’t tried it, give VLC media player a shot. IMO, it’s the best little player out there.

Yeah, “The Prestige” is a great flick. Have you checked out “The Illusionist”…I just love Ed Norton.

[Edit]
Sorry Cage, I was typing as you were posting…
Still old and slow I’m afraid… :sad:


#8

Nope, a while back I was having a lot of problems so I formatted the drive and the only thing I put on the PC was fab platinum, shrink, fab decrypter and nero.

That has worked up until some of the recent movies and then I started burning coasters. I’m in the processing of building another (second) PC so I can test with that one as well.

The only thing I have noticed is the movies that usually end up being coasters are one with a high file count (in the neighborhood of 100 or so IFOs an stuff on the original disc)


#9

brwiggins: Hmmmmmmmmm well FAB should back them up okay, do you have the latest ver of Fab ? I’m sure you do but just asking. I think it’s Lionsgate & Sony who are putting a bunch of fake files in them but Fab has copied them with no problem


#10

It’s spotty which is what bothers me. Sometimes I can use FAB and backup a movie fine. Others I can use decrypter + shrink and backup the same movie fine. Other times the platinum will run with no errors but the disc is empty. I then re-run the same job and it is perfectly fine. Same thing happens when I try the fab decrypter + shrink combo. I decrypt the files, use shrink to shrink + burn and there are no errors but the disc is empty. I then take the same decrypted files and re-run shrink and it is fine.

This is why I was thinking hardware related on my end but there seems to be more reports from other users having the same problem.

EDIT: sorry forgot to answer the question :slight_smile: yes fab and decrypter run the latest 3.0.8.6 version.


#11

Download IsoBuster from:

And see if it will detect any files. You can use the free functions to see files.

Mack


#12

Will try it mack. VSO inspector did not find any files and listed it as blank media. I will try ISOBuster when I get home.


#13

I had similar problems using ver 3.0.8.6…coasters, freeze ups, and a few other problems. With help from MAINEMAN I did a clean uninstall and installed ver. 3080 and I haven’t had a problem since.

I have backed up Departed and some Sony movies with no problems and they all work on my pc or DVD player. I am hesitant on upgrading to a newer ver. because of problems being encounter with 3086. This may not be the solution that you are looking for but at least it showed me that it was not my system causing problems.

Luck to ya

John


#14

So I finally got a brand new machine built…all new hardware and comes up with same results. I used ISO buster and funny enough can see the files on the DVD however none of the software (UltraDVD, Nero Showtime, or WMP) can play it and I can’t even browse the DVD in windows explorer.

Is there a setting I could be missing?


#15

Tell us a little about the new hardware. Sounds like the disc is not finalizing properly. You might try reading it in a different drive. I would also put 3.0.9.0 on the new machine if you haven’t already. 3.0.8.6 was a little flakey.


#16

Yup, v.3.0.8.6 was buggy for quite a few users (I got lottsa requests for previous versions). I can tell you that the problems experienced varied substantially, user to user. My own problems were pretty much confined to the app freezing before the actual rip began. Sometimes it would take 5-6 attempts to start, sometimes required a reboot. Ultimately I reverted to v.3.0.8.5 Beta and was glitch-free, tried a new install of 3.0.8.6 and was ok…but just temporarily…same freezing issues recurred.

An update to 3.0.9.0 Beta seems to have fixed most users’ problems… :cool:


#17

3.0.9.0 is on the new machine already. The new hardware has an AMD 3400 processor, 2GB RAM, win XP professional all patches applied. The only software I have on there other than windows is FAB platinum, FAB decrypter, DVD Shrink and Nero 7…no antivirus or anything yet.

The burner is a LiteOn LH-18A1P with the latest firmware. The burner is the only IDE device since the HD is SATA.

The old machine has a Cyperhome and AOpen burners (sorry can’t lookup model numbers right now)

When I use fab in full disc mode I get no errors. However if I try the FAB Decrypter/shrink combo for kicks it throws up a DVD File reallocation error (not sure if that helps). I can chose the option to burn anyway and sometimes I can read the disk and others I cannot.

It’s seeming like it may be my PC config or hardware but I just can’t nail it down yet.

BTW: thanks to everyone helping out with suggestions. I really do appreciate it. :clap: