Very frustrated!

vbimport

#1

I have had this software for awhile now, and everything worked fine. Lately I’ve had a lot of trouble though. I keep getting “failed to burn” messages. If I select “yes” on “do you want to burn again” sometimes it fails too, but more likely it says it was successful. But when I test the burn, my DVD players either freeze or say “unknown disc”. I have started a thread earlier and tried your suggestions but nothing seems to help. I was so annoyed, I just did a destructive restore and then reloaded everything back on my computer, only to have the problem persist! I just upgraded to the latest version and have tried many of the others too, but the problem persists. Could there be someting wrong with my burner?


#2

Hi george
What settings are you using in common settings :confused:
have you tried burning at a slower speed :confused:


#3

Hello George, also, what kind of media are you using? ~ Mike


#4

Since I just reinstalled and upgraded, I think the settings are default. After checking the burn settings, they are VSO burning engine, write speed=Recommended, Type of media=Packet writing, Writeable media=4300mb, and none of the 3 boxes below are checked. Obviously these are just the burn settings but that seems to be where the problem lies. Did you need other settings? I had used Fuji DVD+R for a long time and didn’t have many problems, but I just bought some Sony DVD+R (because I could get the Fuji at the time) and have been having the trouble apparently since then. Although now, I have had the trouble with both brands. I know you wanted to know my settings because it may have something to do with them, but the only thing here is that I never changed any settings when I first started using the software and everything was fine for many months?


#5

I have been gettiing an error message when I try to close the preinstalled burning software that came with the computer lately. The software is Sonic Digital Media Plus v7. And when I try to close the software, I ussualy get three error messages saying something about the memory can’t be read and a “runtime error”. Could there be a conflict with this software perhaps?


#6

Hi George,

Do you happen to have Windows Media Player 11 installed? If so, that is the problem. Not sure if bug is with Media player or with Sonic. I uninstalled Windows Media Player 11. It automatically rolled back to version 10 and all was well. I understand your frustation! :a


#7

Hi George,

I took a quick look at some of your old posts. I think the first and easiest first step is to change media. It sounds like a broken record, but try some Taiyo Yuden or Verbatim. Quite a few retailers have verbs on sale, both in-store and online (BB for eg., but sold out online), TYs - online. I don’t know what you’re close to, but if you need some sites, just ask.

Sounds like you’ve got an hp since you did a “destructive recovery”.
If you could post your burner and firmware, it’ll make things easier. You can get this info and a whole lot more with Nero CD-DVD Speed…just click on the link. You can do quite a number of tests…some of the stuff is pretty technical, but there are also some straightforward, basic tests that yield good info. I doubt this is a hardware problem, ie., your burner, but you can test it.

I know you tried the DMA reset, but I think you need to delve deeper. Look at the 2 links in my sig, the 1st one is quick and easy, the 2nd…it all depends…but it’s worth it if problems persist and it’s worth the read anyway…lottsa good info.


#8

Yeah, forgot to add…I agree with rog.
I’d uninstall sonic. I doubt you need it and you could always reinstall it. I don’t have WMP 11, but I’d follow his advice.


#9

I just installed WMP 11 yesterday when I reinstalled everything, but as far as I know, I think I had WMP 10 for most of the time, before I did the recovery. Yes, I do have a HP. I understand your point about trying Verbatim, and I’ll give it a try, but like I said, I used Fuji DVD+R for the longest time with relatively few problems. It does seem like the problems arose when I tried using these Sony discs, but I can’t be sure, because I’m having the trouble with the Fuji discs now too?


#10

I checked the DMA setting in the device manager as stated in your link, and all the channels are and were set correctly!


#11

I downloaded and installed that Nero cd-dvd speed software, but I have no idea how to use it or what the graphs are telling me?


#12

From a fellow HP owner: get rid of Sonic and most of the other crap HP puts on these things. I would also s.can WMP11, as Rogman suggested. If you want to play DVDs on your PC, your HP should have come with WinDVD installed. Keep it. As my good friend maineman said, Nero CD-DVD Speed will give you lots of information. Your burner model and firmware should be in a text box at the top. Sorry for the short reply–travelling today. Others will hopefully check in later and give you more assistance.


#13

I removed WMP 11 as suggested, and still no results. I don’t know how to get my burner’s info or firmware from “Nero cd speed”. Could you tell me how or if theres some other way to get it, so I can post it?


#14

All I can see is [2:0] HP DVD Writer 840b HI86, is this what you need?


#15

Hi George,

Yes, it is.
Put one of your blank discs in your burner, open the utility and click on the disc info tab. It will display the burner, fw and MID (media code of your blanks)…see below:


#16

I took another look at some of your older threads/posts. It looks as though you eventually did a system restore and said all was ok again…for a while anyway. One more reason I doubt this is a hardware problem.

First off, uninstall sonic as rog, signals and I have suggested.
Now uninstall your optical drive(s) [HP DVD840] in device manager. Since you’ve had ongoing issues, let’s go one more step.
I know you said you checked this, but if you could post a screenshot of your DMA settings, it would be helpful.
Your burner(s) should be in UDMA-2 (most likely) and your hdd(s) in UDMA-5 or 6.
Please read the More DMA Help article…link in my sig. It does a great job of troubleshooting and explaining this stuff.

After the uninstall > power off > physically unplug your optical drives > power up > power down again > replug the drives > power up…window will reinstall your burners and assign appropriate drivers.

Back to nero, there are some basic tests that you can do without a ton of data analysis. Some burners won’t do all these tests. I think your hp is a Liteon or LG…I’m not sure. HP doesn’t make this easy! The suffix (eg., b, i, etc.,) is apparently just used to assign the appropriate firmware. You should be able to see the oem on the burner itself if you open the case…label?

Attached Images:
nero 2&3: Basic benchmark testing looking at burned media.
Yellow line = disc rotation speed (rpm)
Green line = transfer speed
You can see that in both tests, done on a Liteon and Benq respectively, these graphs are nice and clean…indicative of consistent speed and data transfer.

nero 3B (borrowed form geno888…thanks geno!)
Not so good!



#17

nero4: scan disc…straightforward…ie., good, damaged, bad.

nero5: disc quality, again, can get technical. I’m not big on these and certainly have no expertise in analyzing, but still useful, even to the ignorant such as myself… :bigsmile: PO failures are really bad news and as geno says, “…POFs are indicative of unreadable data on the disc…”

This scan (#5) shows no POFs and a quality score of 98…not a bad scan.

You can do a search for geno888’s guide on nero. It’s very well done and very comprehensive.

Good luck.