Very frustrated....3540a problems, including "power calibration error" and others

vbimport

#1

Ok, let me start off by saying a google search brought me to your site, and I HAVE searched a good deal on fixing these problems on my own before making a thread. This is extremely frustrating for me, because I am an IT guy with years of experience and this drive has stumped me.

My problems are:

Wont read CDRs (tried many brands…compusa, imation, memorex, etc)
Can’t burn anything (power calibration error)
Seems “slow” to access anything, even non-CDR’s

I have tried:

Uninstalling, and reinstalling
Uninstalled the secondary IDE channel, reinstalled
Flashing the firmware with LD3540 1.5W (the new “package”)

All the problems still exist.

I was able to install “A” game, which was on an OEM DVD and it worked fine. None of my games on CDR’s will load, and I cant even view the files in Windows Explorer, no autorun, nothing.

Able to install a game on a NON CDR, an OEM disc, just like normal…so it appears the problem is with burnt media. None are scratched, they are all on good quality media, I just keep getting coasters.

This drive is really no use to me if I cant read burnt media, or burn media. It had wonderful reviews on Newegg, so I figured there would be no issues…man was I wrong.

This drive just isnt running right, at all. I am Windows XP SP2, P4, computer is in top notch shape. It is VERY slow to access anything on a NON CDR, such as OEM cd’s.

ANy help would be greatly appreciated.

THANK YOU
Neal


#2

Also, I am using Nero 6.6 Ultra Edition, and has worked fine on all my other burners. The 3540a drive originally came with 1.01 firmware.


#3

Not sure what kind of chipset your motherboard has but if you installed IDE drivers for your mb’s chipset, that may be the source of your problems. Your safest method would be to stick with the default Microsoft IDE drivers if that isn’t already the case. Is your drive configured as a master or a slave device on the secondary channel? Try configuring it as a master if it is currently a slave. Being an IT guy, I’m assuming you already made sure the Master/Slave/Cable Select jumper is in the correct position depending on how it’s configured. Do you have another computer you can test the drive in?

Assuming that you did indeed purchase the drive from newegg… I’ve read in another thread in this forum that newegg has very recently received a bad batch of drives. Sounds to me like your drive might very well be one of these. You might want to consider sending it back under RMA and get a replacement.


#4

I didnt install any specific motherboard drivers for the IDE channels, I checked and they are in fact the Microsoft ones. The jumper positions are correct, it is the only (master) device on the secondary channel.

I hadnt heard anything about a “bad batch” of these drives at newegg, but that kind of pisses me off, because then I have to pay the shipping charges, and get their “restocking” fee on top of that, which will probably add up to $15-20 :frowning:


#5

Although the problem description sounds different than yours… here is where I read that newegg might have some defective units on hand… of course, this is not an official statement… just a user experience: http://club.cdfreaks.com/showthread.php?p=1106975#post1106975 please continue to read the thread from this point forward for the full scoop.

No need to concern yourself with restocking fees… only shipping fees. Restocking fees don’t apply to replacements. Sending it back via FedEx ground should only cost a few bucks. On that note, I once sent back a 19" Mitsubishi CRT monitor (lot of weight and big, sent directly to NEC/Mitsu for repair service) via FedEx ground and it was only $13-14 and it got to it’s destination in a matter of no more than 3 days.


#6

Yo-

You don’t just happen to have the Intel Application Accellerator installed do you?

If so - try uninstalling it and retry the burner (may even want to uninstall the device driver for the Secondary IDE Channel before you reboot-

Mike


#7

I havent checked if Intel Application is installed yet, that wouldnt be in Device Manager would it?


#8

Any other advice?


#9

Yo-

Quickest way to find it would be through the Control Panel - Add/Remove Programs

Mike


#10

Then no, its not installed.


#11

Do you have the drive running in UDMA2?
Check your DMA here: http://club.cdfreaks.com/showthread.php?t=101616

Can you verify that your burned cds are read fine in another drive? Compusa, memorex, imation are not quality media btw.


#12

Every single writeable drive I have ever used has burned and read these discs fine. If I buy a brand name DVD burner, that is supposedly getting great reviews, I would expect it to perform well on any media I give to it that isnt a total piece of sh*t. But to answer your question simply…yes, they have worked fine in every drive, including my dell laptop with a NEC dvd burning drive :wink:


#13

Again…

  1. Check your DMA mode.
  2. Which IDE channel is your 3540 located and what other drive in the same channel.

#14

I’m at work right now unfortunately, so I cant check it right now, but it is the single drive (set as master per NEC’s directions) on the 2nd IDE channel.


#15

Running in DMA mode…auto detect, etc. Anything else I should try doing? Should I reflash it back to the factory 1.01?


#16

TTT, come on guys/girls…someone has got to have some more advice for me…

Otherwise I will just RMA the drive and get another brand sighs


#17

You do realize that getting anything other than an exact replacement will mean that you will be responsible for any restocking fees right? I realize that you’ve had a bad experience with your 3540 and it is indeed unfortunate… but every manufacturer has their lemons once in a while so with respect to this… going to another brand still will not gaurantee a properly functioning product. Wish you had better luck with the NEC, it really is a nice drive… too bad you’ll miss out by switching brands… and paying a restocking fee to do just that.


#18

Ok…well I will just RMA this drive then and hope the next one works properly. This drive got great reviews on all the websites I went to, so maybe it is a good drive.


#19

Got a Dell dude?
Nec makes a reliable burner. You may just be unlucky! I just got a 1640 that is perfect, but some got lemons from Newegg.com. Luck of the draw! If I can get it to work at all I usually skip the return because of shipping. But if it is DOA, you have no choice.
Sorry man, we feel your pain! LOL


#20

So a bad batch DID make it’s way to Newegg? And yeah, I have a Dell 4400 :wink: I’ve always had good luck with NEC products in the past, but it seems like I have found a plethora of info on the internet dealing with problems people have had with this drive.