Very few cdrs burn successfully

vbimport

#1

I have a fairly new Sony laptop (bought over the summer, VGN-A170P). Very few types of CDRs will burn correctly. I’m not sure if this has always been true, but I don’t remember the problem being as bad before. It most often fails (only saying there was an error and the cd writing wizard is unable to continue) about midway through the writing process. I’ve tried CDRs from Sony, Imation, Maxell, etc. Some older Maxell CDR’s I have burn successfully every time while the nearly all others consistently fail (including newer Maxells). I had Sonic RecordNow installed and tried uninstalling that but it didn’t help. I’ve tried changing burning speeds, closing all open applications, disabling anti virus and more. I’m using Windows XP Professional SP2.


#2

Firstly use quality media try different burn speeds maybe 16x and 24x to start off with and see if it works then, also updating the FW to the latest version may help just go to the official site of the drive and look for the latest firmware and read through the flashing instructions carefully before attempting to flash the drive!