Very bad CDRW-results with Plextor Premium

vbimport

#1

How is iit possible, that my Pletor Premium and the Plextor 482448 are not able to burn unknown CDRWs. Newest firmware 1.06 on both.
eg: maxell 1-4x (manufacturrer unknown), Platinum 1-4x (manuf. unknown)

The first burning ist ok, then it worsens quickly and burning cycle no. 3 or 4 shows
c1-rates far above 200 (often 500 or more), many c2-errors and uncorrectable errors, even when tested at 4x only.

But now the strange thing: I put these unreadable CDRWs into my prof. audio-recorder (marantz), and quite surprising:
After burning I have error-rates like this:
c1 in average 7-10, c1 at maximum at 35-40, no c2, no CU (and this at testing with 10-24x)

Thus I find it quite surprising, that Plextor is not able to find the correct laser calibration for unknown CDRWs, which every audio recorder does permanently with success.

Then I bought a lot of Sony CDRWs 4-10x (manuf. by Ricoh, a well known manufacturer).
Same situation: Quite fine rates at the first burning (c1 in average below 0,5),
But CDRW is unreadable ofter the 4th or 5th burning!!!
(but these CDRWs I cannot use in the audio recorder, because, 4-10x CDRWs cannot be used). But maybe the CDRWs would recover in an other CD-burner.

The only CDRWs which I use successfully are Verbatim 4x and 4-10x.
Here I have burnt 15 cycles, the error rates are like that:
c1 in average 10, maximum lower than 50, no c2, testing at 10-24x
c1 in average 8, maximum lower than 35, no c2, testing at 8x.

Conclusion: Plextor is a fine tool for grabbing CDs and burning CDRs, but with CDRW you will win no war with plextor.


#2

Does this happen even when you “full erase” rather than “quick erase” the CD-RWs?


#3

I hoped Full Erase would help.
But Full Erase has the same result as one burning cycle more (what it is indeed). Thus it brings no improvement.

Remark: The CDRW-problem is not a specific problem of my two burners, because I tried it on one further Plextor Premium AND on one further Plextor 48/24/48. Same bad results.
Thus it seems that all Plextors perform like these.


#4

I found that problem; In addition, I couldn’t get the AutoStrategy thing to kick on on my unknown RW medias…


#5

I thought the burner makes always automatically the OPC (optimized power calibration) if the media are unknown.
Besides the Ricoh-Sony CDRW10x should be known to the burner.

:confused:


#6

You’re talking about the Plextor PX-716A here, cjr is using a Premium and a PX-W4824TA which are of course both CD-RW burners and do not support AutoStrategy.

I don’t know why the drives are performing that bad with your media cjr but if you can, try to get your hands on some Mitsubishi manufactured Ultra-Speed (24x) CD-RW media. These should work just fine. If you need more help then we need some more details from you like system set-up, performance with CD-R media, etc.


#7

I use also Verbatim 24x und 10x CDRWs which are ok.
The results with CDRs are in most cases very good (Ritek, TayoYuden and Verbatim are the media I use normally).

I was only wondering why the above mentioned CDRWs perform so badly, but only with Plextor, as they perform quite well on my audio-stand-alone writer. The only reason can be a wrong laser-power (maybe too low, because the media are not damaged, but perform well on the audio writer ,after I can not use them any longer on Plexwriter)


#8

I also noticed that my Premium doesn’t do too well on those old (max. 4x) RW discs. My PX-241040 performs better on those. But keep in mind that the Premium was designed for 32x RW. But on my 4x discs I at least never had any read errors.


#9

Even if designed for 32x CDRWs und 52x CDRs, a writer has to burn 4x CDRWs.

  1. If you use USB1 (I have the external Version), the burner has a maximal burning speed of 4x and is certified also for USB1.
  2. The results of burning CDRs at 4x show extremely low error rates (sometimes <0,5 c1 in average).

Maybe the Plextor writers have no OPC for unknown CDR(W)s??
I will now try to burn some of my ´"bad" CDRWs on an other CD-Writer


#10

Hi,

I get the same cd-rw maxwell 4x + tdk cd-rw 10x , I’ve burned them during more than one year and now I get the power calibration error , so I tried the plextor cd-rw (never used) supplied with the premium and same result “failure”.

I can’t even formated the cd-rw (always popup with “disc not empty , do you want to formated it ?”) ,when I tried these cd-rw on my samsung sw-252b burning and formating are ok so the media aren’t the problem.

I’m waiting for an rma at this time , next week I will receive the new one.


#11

Early 1-4x media won’t work on the drives generally. Formulation and architecture are different on the earliest 1-4x designed before the multi-speed media was introduced. If you use normal speed 4-10x RW, you should not have a problem.


#12

bob11879: What you mean is “1x-2x” CD-RW media. That is indeed incompatible to a lot of current drives. I bought such a disc ~7 years ago, in those times for about DM 45,- :slight_smile: