Versions 2.0.0.2 and 2.0.0.3 Hang with new LG Drive

vbimport

#1

I recently updated my DVD Writer from a LG GSA-4081 to a GSA-4163 (dual
layer DVD+R capable), and since I did this Nero hangs when it is started,
with the “Scannig devices” display in the splash screen. If I kill the nero
processes I find the DVD writer is blown away until the system is powered
down and restarted (not just rebooted) :frowning:

Is it possible that this is caused by the fact that the GSA-4163 is not a “supported”
drive, while the GSA-4081 is ? The Windows write-up says this should not be
a problem, but maybe for the Linux version it is ?

I will admit that this ATAPI drive is hanging on a SCSI converter, but so was the
old one, and it did not have any problems.

JimE


#2

Really amazing… NeroLINUX has been fully tested with exactly this burner. Maybe the problem comes from your SCSI converter. Have you tried to put it on a real IDE channel ?


#3

Thanks for the response :slight_smile:

The drive works perfectly via the SCSI converter using cdrecord-pro, k3b or with
DVD-RAM as a R/W disk, so I do not think there is really a problem with the drive
itself and SCSI, but there always could be. k3b correctly identifies it as
“HL-DT-ST - GSA4163B”. Maybe I am too impatient and I should give Nero more
time to see if it can work out what is attached, but I would think a few minutes
should be enough. The old GSA-4081 was connected via the same converter with
no changes, and NeroLinux did not have a problem with that, so it’s something odd.

Next time I open the case I’ll see if I can easily move the drive to IDE (the case
is pretty crowded, so it may not be so easy, and if I have to take it out to make
the test I might as well put the older drive back and just do things a little more
slowly :slight_smile:

JimE


#4

Problem solved ! It seems I was too impatient, it took a long time, maybe 5 minutes, but in the end Nero did detect the LG drive and after that first time it starts much more quickly.

JimE