Version 5.1.2.2 Can't Burn on HP 1070r RH22

vbimport

#1

This machine(Windows XP SP2 - 1GBRAM) have two DVD burners, Lite-On LH-20A-1P, and the HP LightScribe 1070r RH22 Sata.

Using the previous version of DVDFab, 5.1.0.0, both units could read and write without any problem.

The new version 5.1.2.2 still able to read on both drives, but can only write on the Lite-On.

When “Write Data” is commanded with the HP 1070r as destination, DVDFab starts the writing process and in less than 8 seconds it shows “Process Completed Successfully!” and open the drive tray. Actually nothing is writting to the media, I can still burn on tha media using the Lite-On drive. “Write Data” works fine with the Lite-On.

Tried with different source files, different DVD-R media, tried to reboot the machine. NERO Burning ROM can (yes) burn without any problem on both units, exactly as the previous version of DVDFab 5.1.0.0

As a matter of fact, I still have the 5.1.0.0 installation, and it works. I am writing this post at the same time the 5.1.0.0 completed a burn on the HP 1070r.

The problem is with version 5.1.2.2

One hint for problem determination; this HP 1070r is LightScribe capable and I have LightScribe drivers active on this machine. But anyway, version 5.1.0.0 works nicely.

Thank you.