Version 3.0.0.7 Aborts

vbimport

#1

I tried 3.0.0.7 on some AVI files and it worked great. However, it aborted with a Library C++ error on a 4GB (.MKV) file.

I uninstalled it and went back to 3.0.0.1 and everything worked with no errors.


#2

Does ConvertX need Microsoft Visual C++ 2005 Redistributable to operate?


#3

Hi,

Is this the error you are getting ?

http://forums.vso-software.fr/convertion-bug-in-build-3-0-0-9-t4668.html

VSO has reproduced this issue, but on [B]VISTA SP1 only[/B].

Are you running Vista SP1 ?

VSO Confirmed the issue, they reproduced it, since someone was nice enought to upload a 4gb .MKV file :bigsmile:


#4

I use XP/SP2 and my error was similar. Every attempt to convert using a version newer than 3.0.0.1 resulted in an abort.

There is clearly a .MKV problem. I have never had any issues with AVI files. This cursed MKV is a pox on the world of video.

I uninstalled Visual C++ Library and I have tried 3.0.0.9, with good results, but I am now getting pixelation with MKV files. Maybe subtle but occasionally there. Sort of scenes ripped partially or in whole. I also saw similar pixelation post using version 2 of ConvertX.

Again, I have moved back to 3.0.0.1 as a defensive play.

I think VSO will fix these isues. Also, they are not reproduceable, they just randomly happen. Almost like its timing oriented. So I now only have ConvertX running, and no other apps, when I do MKV.

Excellent detective work by VSO people!