Version 2.0.1.0 dosn't work

vbimport

#1

Hi,
installing the new version 2.0.1.0 - the cache don’t work.
Putting my drive C to the cache, then a reboot is required.

After reboot, velossd gives me this information:
Der Start des Boot Volume Cache misslang. Der Cache wurde automatisch entfernt.:EB000007

give up after three trials
Thats it…
so I must take the old version 2.0.0.9


#2

That error code says that there is an error with the startup environment.
It was added in 2.0.1.0, so in 2.0.0.9 this error was not detected.
Maybe we can help, could you please post a screenshot of the
Disk manager window with the volume layout ?


#3

Do you have an other OS installed ?
The reason can be that your computer does not load the correct boot sector.
The Volume you want to install the boot cache on,
should be marked as active volume. Otherwise that
may be the reason for the error message.


#4

the disc wasn’t marked as ‘active volume’.
Marking so, deinstalling the just reeinstalled 2.0.0.9
Installing the 2.0.1.0 -
it works :slight_smile: complete with booting without boot menu :flower:

Thanks for your quick help, with a little but …
why is there no information about the ‘active volume’ setting.
Windows doesn’t need it - I’ve a preinstalled system without the setting.


#5

Thank you.
The issue with the boot menu is in work, so it is not solved yet with 2.0.1.0.


#6

Hi,

VeloSSD is installed, cache is created on samsung ssd, ssd is set active, after reboot windows 7 freezes.
After reboot, velossd gives me this information:
Der Start des Boot Volume Cache misslang. Der Cache wurde automatisch entfernt.:EB000007

What to do?


#7

Hi,
We help you, please post a Disk manager screenshot.
If you don´t like to post it public send it to support email.

Maybe you activated the wrong volume. Please post the screenshot.


#8

This is a layout we recreated according to a screenshot
simplemonday emailed us. It shows a working cache on that layout.
There is one difference: The Volume S is not marked active.



#9

[QUOTE=EliteBytes;2652683]This is a layout we recreated according to a screenshot
simplemonday emailed us. It shows a working cache on that layout.
There is one difference: The Volume S is not marked active.

[/QUOTE]

Hi,
thanks for the quick response. I checked the bios, disk 0 is the first
to boot, i set the ssd to active, i built a new cache, the program
showed me the cache, reboot and still windows freezes. A new reboot,
and cache is disabled.
No idea what’s wrong.


#10

Hi,

first of all i built a new cache, then i unchecked Autostart in velossd. After a reboot i started velossd and the following error message
appeared:
Write File Error; Für diesen Befehl ist nicht genügend Speicher vorhanden.
After reboot the cache was deleted.
An Idea?


#11

Hi,
thanks for this report, could you please tell us a little bit more:
-Guest OS ?
-Host Volume Size / free capacity ?
-Cache Volume Size / free capacity ?
-anything else i would need to know to reproduce this.

You OS is not Windows 7 :slight_smile:

So you have autostart turned off, rebooted and then came the error.


#12

Hi,

128 GB Samsung SSD Cache Volume Size, 39 GB free
Volume C 304 GB 211 GB free (Volume C is to be cached)
Volume D 627 GB 427 GB free

To test, i turned autostart off, then the error occurs.

All other informations are shown in the attachment i suppose.



#13

auto start does not work
for an Application that need elevated rights
like VeloSSD2012
under windows 7 / Vista because of UAC.
Despite you have it turned off ?


#14

Hi,

i made some screenshots, maybe it is helpfull.

Next step is to reboot, if possible i show some more screens.






#15

Hi,

the program still doesn’t work correctly on my system.
Maybe a next release might work, then i try again.

Thanks for help.


#16

Hello,
we have tried to repeat this, but can not really.
It would be helpful if you post a screenshot of the disk manager.
Then we will construct the same situation in a virtual machine.
The Application Autostart setting will be removed. It is not really
needed in everyday use of the Computer.
Maybe you can tell us what is not working right now ?


#17

Thanks for you reply,

i unistalled the program, maybe i’ll test in the future.

best regards


#18

Sorry,
we have found & fixed the reason for this eb000007 error message.
An Update will be online at September 4 12:00 UTC+1.