Version 1.11 crash at 99%

vbimport

#1

Using DVD2One version 1.10 or 1.11 in Movie only mode it crashes at 99% with the “Windows has encountered a problem” message.
Eventlog says:
Faulting application dvd2one111.exe, version 0.0.0.0, faulting module dvd2one111.exe, version 0.0.0.0, fault address 0x00006adf.

No problems with the same movie (Grey Owl) in version 1.01

Running Windows XP pro

Am I the only one with this problem ?


#2

I used DVD Decrypter and then opend up the new 1.11 Tried a full copy crashed to Windows report 3 times. The DVD is from my collection named OCEAN’S Eleven. Any ideas?


#3

Tried Cast Away with Decrypter and DVD2ONE 1.11, Complete works like a charm. Anyone have success with Ocean’s Eleven?


#4

Ocean’s eleven works fine for me… Sorry can’t help you in this…

lx


#5

We just fixed another thing this morniing and putted a new release online BUT WE DIDN’t change the version number!

So please re-download the file from our site and try again!.


#6

Thanks Rene & Edwin for this fast update. Did the same movie again with this new version without any problems.
Perfect, though you might reconsider not updating the versionnumber to avoid confusion.

Thanks again
Indo


#7

Hello,
I downloaded version 1.1.1 yesterday March 20,2003. I saw a post by Rene that a minor fix was made, I believe this morning to v1.1.1 but the version number WASN"T changed.
Is this correct ? So the 1.1.1 that is there right now is different from the 1.1.1 originally posted yesterday ?

Thank You


#8

yes it is !!!


#9

I hate to post anything critical of DVD2One as I think it is a great program, but I have to point out that I think it is a bad idea to post new versions of the app and not change the version number…

No matter how small or “insignificant” a change might be, I think you should go ahead and increment the version. It’s not like you’re going to run out of numbers! :stuck_out_tongue:

Having more than one code release with the same version number is just going to cause confusion for your users. I can just see future threads going something like:

  • “What version are you using?”
  • “I’m using 1.1.1.”
  • “Is that the 1.1.1 posted on 3/20 or 3/21?”
  • “I didn’t know there were multiple 1.1.1 versions!”
  • “Didn’t you see it mentioned in passing on a thread from eight days ago?”
  • “No!”

Anyway, just my two cents… :slight_smile:


#10

Ocean’s Eleven now works perfectly. With future updates will you consider the option of audio selections?

John


#11

Wow, I’m sure glad I found this thread…
I’ve been struggling with crashes at the 99%done level. And I kept checking to see if I had the latest version (version 1.1.1) and I did!

Now I see that I did not actually have the latest version 1.1.1 It appears that there is ANOTHER version 1.1.1!!! I would never have guessed… I wasted 4 days of trying everything!

Why not use 1.1.1.1 or 1.1.2 or 1.1.1b or a sticky or anything to let people know there are two versions of version 1.1.1 …the ‘old’ version 1.1.1 and the ‘new’ version 1.1.1 … ouch, my head hurts!


#12

All working fine for me with 10 disk copied in ful ldisk mode so far

confideinme


#13

it’s stupid to create a new version for one day. Good job keep up work rene!!


#14

Originally posted by confideinme
All working fine for me with 10 disk copied in ful ldisk mode so far

Originally posted by oherc
it’s stupid to create a new version for one day. Good job keep up work rene!!

Yeah, DVD2One is NOW working fine for me as well… ever since I got the “new” version of version 1.1.1

I do love the program (otherwise I would not have purchased it), its just that I became very frustrated with waiting for it to finish transcoding and just when it reached the end (99%) it would crash… okay, so there is a ‘bug’ to be fixed, no problem… but to find out after 4 days of struggling with this problem that there had been an immediate fix which had exactly the same version number! Now that’s FRUSTRATION!

Just one question: “How much does it cost to change a version number?” I can tell you how much it cost me, not to have one changed.


#15

Do you have a problem:rolleyes:


#16

hey! people make mistakes. I don’t think they will do this again :slight_smile:
(there were some more comments on this before)

but, they could email those people who bought DVD2ONE 1.1.1. before the minor update AND telling people who buy it now to download it again (just in case you downloaded the bugged-version 1.1.1.)

the good news is that your problem is solved :bigsmile: I remember nights and nights of being frustrated trying to solve a computerproblem and NOT being able to solve the problem :Z but, hey this was way before there was internet :wink:


#17

Originally posted by t1955feb
Do you have a problem:rolleyes:

Funny what a difference 24hours makes…

If you’d asked me that question BEFORE I found this thread, you’d have gotten a very different answer from me… but right now the answer is NO, all problems have been solved by downloading the ‘other’ version 1.1.1 …but thanks for your concern.

(BTW, your remark could have been interpreted a couple of different ways… I assumed it was genuine concern and not meant as a smart-ass remark… this is my good natured-side showing)