Verify Errors with 716SA

vbimport

#1

I just recently upgraded from a 712A to a 716SA and am having burning problems. My Asus MB, A7V8X Promise SATA, didn’t support this drive so I bought an Adaptec 1205SA which is supposed to be compatible. I have tried making many DVDs with different settings and always get verification errors in Nero v6.6.0.16 and Plextools Pro XL v3.02. Media tried is Maxell DVD-R MXL MG03 and FujiFilm DVD+R RICOHJPN R01; never had any problems with this media on the other drive. Is there some work around or should I just bite the bullet and get an ATA drive? :sad:


#2

I’ll think the “dog is buried” in SATA chipset.
Seem’s that SA drives like only Intel SATA controllers.
My 716SA and Intel 915P working fine after I change my PSU.


#3

In the details for the drive it says Ultra DMA mode 4. Is there a way to slow down the drive? I was reading on another board where somebody had success by slowing the drive down and changing DMA settings (something about timing issues). Is it even possible to change this (I don’t care about speed right about now)?


#4

After thinking about timing issues I decided to put the DVD Video onto my IDE drive and see if that would make a difference. On the FujiFilm DVD+RW, RICOHJPN, I didn’t get any errors but when tried to use the Maxell again got one error. This is much better then usual as I would get 10 or 15 errors at least, so I decided to try another Maxell DVD and it worked without any errors. Ran Nero CD-DVD Speed’s Scandisk and no errors were detected but can’t run Disc Quality as Start is greyed out. Is there something I need to do to run this test? I guess it is working for no but not consistently. :confused:


#5

Nero CD-DVD Speed PIE/PIF scanning (disc quality) will not work with Plextor drives so you need to do a Sum 1 and Sum 8 scans with Alexnoe’s Pxscanor the Plextools you received with your drive. This will give you an idea of the errors in your burns. Sounds like your drive is installed properly if it is in UDMA4 so I wouldn’t mess with it.


#6

Above link doesn’t work so here it is again. Alexnoe’s PxScan. Finally figured out if you edit your post the link goes to this: http://fcx(this.href);/ :confused:


#7

Alright ran a Sum8 test on the no error Maxell and got this as the results. Should I run other tests like Sum1 or Burst?

-------------------------------------------------------
PlexTools Professional XL V3.02     Q-Check PI/PO Test
Copyright (C) 1999-2005 Plextor SA/NV
August 7, 2005
-------------------------------------------------------
                  PIE        POE        POF
       Avg      15.79          -          -
       Max         52          -          -
     Total     234569          -          0

#8

Sum 1 gives you a better idea of the quality of your burn. The limits for a acceptable burn are PIE max of 280 and a PIF max of 4, this is for spikes and not totals. The norm is to do both a sum 1 and a sum 8. Just take a look in the Plextor Quality scans threadin this forum and you will get the idea of what is good and bad.:slight_smile:


#9

All scans with PlexTools or PxScan will not show you data errors, meaning data that is different to the original and gives verifying errors in Nero!!

There is something wrong on the way from the source (hard disc?) to the burner: the data gets corrupted somewhere. Sounds like the mainboard doesn’t “like” the SATA controller, or the controller doesn’t like the burner. I had similar problems once with an ATA RAID controller PCI card: I had to buy a different one, no other possible solution.


#10

If the controller is the problem with the burner then Plextor screwed up their tests because on their website it is recommended (that’s why I got it). I have the feeling that the Promise RAID SATA on my MB is acting up with the adaptec card. If Nero’s data verification turns up no error should I just assume it is a good burn and leave it at that? With all the negativity towards Plextor about the 716 maybe I should just sell it in eBay (you can get like $110) and buy another brand IDE. :a


#11

@Destra, Probably the best thing you can do is call Plextor. You stated your drive is in UDMA 4 so as far as Windows goes it is recognizing your drive. Could be all sorts of things. Hard drive transfer rate as Lord Voldemort mentioned, ASPI although I don’t even know if S ATA req’s ASPI. Could be spyware, drivers not updated, corrupted Nero install, burst rate and so on. If Plextor says your controller is compatible then maybe they can suggest the fix. Yeah you are probably better off with the IDE version but I would make a call to Plextor first.:slight_smile:


#12

As I said: it is as well possible that your mainboard does not like the controller card. I had that problem myself once, with a RAID controller. The controller was fine, the mainboard was fine, but both together resulted in data corruption. Some time later I got to know that EPoX had published a BIOS update for the successor of my board which had a SATA controller chip from the same brand like the RAID controller chip on my PCI card, and this BIOS update should fix a data corruption issue… So that’s enough proof for me: my board and the card did not work together. Bottom line: that’s possible. :iagree:

If Nero’s data verification turns up no error should I just assume it is a good burn and leave it at that?

Yes. If the verification doesn’t find errors, the disc will be okay. Would be quite a coincidence if an error occured two times at the exact same bits. :wink:

Hm, I did not mention transfer rates, did I? :eek:
Anyway, transfer rates can’t lead to data corruption.
And I don’t believe in software problems, although they’re possible (IDE and SATA drivers, mainboard and SATA BIOS). Looks like a hardware incompatibility.


#13

@Lord Voldemort. No I apoligize for my error I meant corrupted data transfer from the HDD. I also believe it’s a hardware thing but like Destra says that controller he bought is supposed to work (Recommended by Plextor) with this drive but may not work with his Mobo combination, Plextor tested this so they may know something we don’t and may be able to help him. As for software who knows drivers corupt data???:wink:


#14

I have the feeling it must be the 2 SATA controllers having issues. The PCI card’s drivers haven’t been changed by Adaptec in years so it must be somewhat stable. For the mainboard I am using the latest beta version so I may go back to the last release and see if helps any. For now I will just transfer from IDE as I need to make some DVDs like yesterday. If I come to any conclusions I will follow up. I should have just stayed in the slow lane with my ISA cards and MFM Drives. :stuck_out_tongue: