Verify error on Plextor 708a

I have the Plextor 708a, and the burns off the DVD seems to be ok, but want the burning software (Nero or RecordNow), make the verification , then reports errors.

The file in the dvd it´s different from the file in the hard disk.

Sorry , I writte a bad english language.

Any solution?

WindowsXP
AMD XP 2000
512Mbytes RAM
Master: Quantum fireball plus 7200rpm lm 20gbytes
Slave: Seagate 5400 rpm 60 Gbytes

Master: Plextor 708a Firmware 1.04
Slave: None

Software: RecordNow Deluxe 6.5
Nero 6.0.0.23

Thanks

I had the same problem with my first Plex 708A drive.
I used their RMA the get a new drive and the problem is gone by switching the drive, so it must have been a bad drive.

Just ask for a new drive.

Originally posted by MaxMhz
[B]I have the Plextor 708a, and the burns off the DVD seems to be ok, but want the burning software (Nero or RecordNow), make the verification , then reports errors.

The file in the dvd it´s different from the file in the hard disk.

Sorry , I writte a bad english language.

Any solution?

WindowsXP
AMD XP 2000
512Mbytes RAM
Master: Quantum fireball plus 7200rpm lm 20gbytes
Slave: Seagate 5400 rpm 60 Gbytes

Master: Plextor 708a Firmware 1.04
Slave: None

Software: RecordNow Deluxe 6.5
Nero 6.0.0.23

Thanks [/B]

i would also recommend checking the IDE cable. pat357’s post makes it obvious that it’s the drive, but only if he/she (it’s just pat! <- SNL reference) didn’t also change the cable

i remember that one of my my old dvd-rom drives started reading cds oddly - it would read the TOC right, so the files would be there, but they would have garbage contents. the drive’s name in Device Manager was also garbage. i cant be sure, that being so long ago, but i think it was that the cable was damaged.

those $40 pioneer dvd-rom drives keep giving me trouble…

Ok, thanks

I test this plextor 708a at two differents computers, and I see the same results, on both computers fails the verification.

Next day I contact widht plextor for a RMA number.

Thanks to all.

Before contacting with Plextor, I proved 708A in a third computer, and there it worked and it verified perfectly. :confused: :confused:

I continued investigating and proving many recordings.

Many hours proving in three computers.

They even lent another plextor recorder to me 708a test.

And the conclusion is:

The first computer have a defective SDRAM memory module.

The second computer have two modules of DDR - RAM, both from differents manufacturers, and the recording works fine If I change the position of the both modules. The memory of bank 1 go to bank 2, and the memory of bank 2 go to bank 1.
This system works fine also, whit only one module of memory at time.

This it´s my experience. At finally the plextor work fine, and the error it´s at my computers.

I feel by my poor language ingles , I used a software translator to write this.


En Español.

Antes de contactar con Plextor, probé la grabadora 708a en un tercer ordenador, y funcionó perfectamente, grabación y verificación.

Tambien me prestaron una grabadora igual para hacer las pruebas, y despues de muchas horas probando y grabando, al final encontré los fallos.

En el primer ordenador me encuentro que hay un modulo de memoria en mal estado. (comprobado con el metodo de prueba y error)

En el segundo ordenador tengo dos modulos de memoria DDR de distinto fabricante, y al intercambiarlos de slot, la grabación funciona perfectamente.
Tambien funcionaba correctamente dejando solo un módulo a la vez en este ordenador.

Esta es mi experiencia, al final la culpa era de mis ordenadores y no de la plextor.

Saludos a todos.