Verify DMI pool data

vbimport

#1

My Gateway computer has an Optiarc AD-7173A DVD drive. When I boot it up without the system restore disc, it stops at a message that says something about update DMI data and won’t go further. I tried updating the bios a few different ways, but no change. I tried repairing the install, but no luck. I tried installing Windows 7 as it is currently Vista, but when I do that, it says it doesn’t recognize the DVD drive and I need to update the drivers. In searching for the drivers I found a link to someone that said it was probably a regedit thing of the upper and lower filters in one of the registries. I tried changing the file names of those to .bak and restarted. Then it didn’t even recognize anything and just said the DMI data even with the disc in so it got worse. I then did a repair on install and it’s back to where it was originally. Any clues on if I need a new driver somehow for the DVD drive so I can even install Windows 7 or is there some other issue I’m not aware of? Any clues would be great!


#2

You may swap the IDE cable first.