Verify Disk Not Working on 5.2.2.2

vbimport

#1

I’ve been using DVDfab Platinum 5.0.9.0 for some time on four computers and Verify Disk worked fine…It has saved me many times when I get a batch of bad DVD media.
I couldn’t copy “The Dark Knight” so I upgraded to 5.2.2.2 and can now copy the “The Dark Knight” but “Verify Disk” fails on all four different type of computers but all running XP Home or Pro.
Task_3 Failed Error=100 every time but the disks will play.

I changed burn speed to the slowest without success…even changed burn engines.

I think Verify Disk is a great feature but it doesn’t work on 5.2.2.2. I when back to 5.0.9.0 on two computers so I could test my disks there. I don’t want to watch a whole movie to see if it is okay.

Please fix Verify Disk on 5.2.2.2…I love that feature of DVDfab. If there is another way to test a DVD burn please point me to it.

Thanks,


#2

[QUOTE=fiberman;2184327]I’ve been using DVDfab Platinum 5.0.9.0 for some time on four computers and Verify Disk worked fine…It has saved me many times when I get a batch of bad DVD media.
I couldn’t copy “The Dark Knight” so I upgraded to 5.2.2.2 and can now copy the “The Dark Knight” but “Verify Disk” fails on all four different type of computers but all running XP Home or Pro.
Task_3 Failed Error=100 every time but the disks will play.

I changed burn speed to the slowest without success…even changed burn engines.

I think Verify Disk is a great feature but it doesn’t work on 5.2.2.2. I when back to 5.0.9.0 on two computers so I could test my disks there. I don’t want to watch a whole movie to see if it is okay.

Please fix Verify Disk on 5.2.2.2…I love that feature of DVDfab. If there is another way to test a DVD burn please point me to it.

Thanks,[/QUOTE]

I am surprised to hear that a change in burn engines did not improve the verify situation… Disk verification is a function of the burn engine, not DVDFab… I know that the VSO engine has been problematic ever since it was updated…

When you change to another burn engine, you can’t flag DVDFab for the verification and expect it to work - before the new engine starts, you should be able to set verification within the burn engine (Imgburn is very good that way), and it should work.

Please try Imgburn, and advise.

O’C

:iagree:


#3

P.S. I’m also surprised to hear that you are using the verify option to pick off bad media… when the DVD is being burned for the first time, all sectors are checked as part of the burn operation, and the engine should have kicked out with a write error long before you get to the verify process…

This is why many here consider the verify process a waste of time.

O’C

:iagree:


#4

Have to agree with O’Canada that the verify option is a waste of time, if it burned ok then the movie should be ok unless you are burning to fast


#5

The best way to verify the disc to see if it is ok is to watch the backed up video or movie :bigsmile: if you use the verify and it’s no good it is not going to fix it anyway :disagree:

The only time I use verify is on data disc’s


#6

Thanks for all of your imput and it makes me wonder why they added “Verify” to DVDFab. Prior to having “Verify” in DVDFab I used the old “DVD Decrypter” program as a verify.

I was burnt bad from faulty DVD media I had purchased in a large quantity online and never want to go through that again but even with the best DVD media there are a few bad ones. I do five a day and don’t have the time to watch them to verify that they are working.

I will use the older DVDFab to verify only. I send the file over my LAN network to the computer with the older DVDFab for it to compare the disk to the file.

I just wish it was working in 5.2.2.2.

I’m gone.