Verbatim Lightscribe DVD-R...who carries?

vbimport

#1

I’m getting great scans (quality scores of 99), but much longer initialization times on my dvd players (3 different models) with my Verbatim Lightscribe DVD+R discs with occasional failures unless I eject and reinsert. The standard Verbatim -R’s I have take half the time and I haven’t had a problem yet. These are both burned on a Pioneer 111L 8.29 drive so they’re bitset to DVD-ROM.

To the point, I have some of their -R Lightscribe discs coming in the mail, but I doubt they’ll be here by the weekend (else I’m going to have to put off bringing these with me - old vhs tapes on dvd for family members). I can’t find a SINGLE local store that carries the things…they only have the +R’s. Anyone know where to look to pick some of these up? I’ve looked at bestbuy, compusa, circuitcity, officemax, officedepot, target, fredmeyer, ritzcamera, staples, and maybe one or two other places. Help?

It shouldn’t matter, but I’m in Portland, OR

edit: I’ve burned at both 8x and 4x with similar results, so not sure whats up with the +R media. Either way, I still want to find some -R’s :wink:


#2

First of all, you need to tell us exactly which burner you’re using to burn those “problem” DVD+Rs.

Second, some burners cannot booktype DVD+R to DVD-ROM, or don’t hold their custom booktype setting after a reboot.

On the other hand, maybe the standalone DVD players that you have on hand are so old that they could not recognize DVD+R discs properly regardless of the booktype setting?


#3

My original post states a Pioneer 111L 8.29.

The fact that I’m not having a single problem with the non lightscribe -R’s are what are making me want -R’s (only for this purpose). I do prefer +R’s myself, but if I’m having problems here with these, I’m not going to give them out to less-knowing people that may have similar read failures. Just wish I could find some locally, as I don’t want to pay $30 to overnight a 30 pack. I have 90 +R Lightscribes and like 130 -R standard Verbatims.

Attached is a sample scan from the Pioneer itself. Burn speed was 8x (get better burns at 8 than 4). My replacement Lite-On burner will be here tomorrow (last one couldn’t lightscribe so I got rid of it), but from what I saw from my last drive, burns such as this have PI errors that stay below 30 while the Pioneer scans in the hundreds.

Either way, thats not my issue. I just don’t know where to find the -R’s anywhere, unless its HP’s.



#4

Oh, and that disc ^ is one I have a problem initializing. I have one with many more errors that seems to work just fine, just takes twice as long to load as my Verb -R’s (MMC 03RG20) which scan with similar errors on the Pioneer. Again, Lite-On should be arriving tomorrow so I can post up some accurate scans then.

I’m assuming its not possible to walk into a store and get the Lightscribe -R’s though, at least according to Verb’s website.


#5

Lol, first of all, he said which burner he was using. Second, the 8.29 111L auto bitsets all +R media. Third, the -R work fine so something’s up with those MCC004s.

@ SGSeeker - I would recommend scanning the problem discs in your liteon when you get it and enable jitter scanning also so you can see where that’s at. Apparently the best speed for verbatim 16x media is 8x or 12x. I’ve tried 4x but got worse results and problems with a few dvd players/roms. Btw, what model liteon are you getting? Is it the 20x one?


#6

I just did not see the burner used when I first looked at the original post. :o

Anyway, whomever manufactured the discs for Verbatim has not been consistent enough of late.


#7

Yes, its the 20x model. Didn’t see much of a difference quality wise between the 16, 18, and 20 (and probably won’t actually burn on it), so grabbed the 20. I saw similar scans on the 20 so all should be well :wink:


#8

I heard the 20x was a good writer. You should give it a couple tries at the +R to see if the disc works when burnt with the liteon.


#9

Already plan on it. I saw quite good burns also. My last one (1633s that someone bought from me for $30…free upgrade) wasn’t too great for anything but scanning. Wish it would hurry and get here.

I only burn on MMC004 and MMC 03RG20 so if it does well on them, may have to put my Pioneer in the DVR system and use the Liteon exclusively.


#10

Okay, here’s a scan of the same disc. It really doesn’t look too bad, but it has issues initializing. It doesn’t have any menus yet, as I’m finishing those up soon. I’ll get a scan of the same burn on a different disc that works fine, just takes twice as long to load as my -R’s.



#11

Here’s the same data, different disc that was burned at 4x and loads up fine, just slow at accessing (twice as long as -R’s). Both of these were set to -ROM.



#12

A pair of burns from the LiteOn. Second one has trouble loading up a majority of the time where the first scan works perfectly (just slower to initialize). I really don’t know what to say. Cleaner burns seem to not work as well. Cleaner burns are giving me coasters.

Either way, again, NO problem with ANY MMC 03RG20’s, even with the lower quality burns coming from them. So I’m back to where I started. Where to find Lightscribe DVD-R’s locally.




#13

You can try HP’s discs, CMC AM3 is respectable media, especially under the better brands in my experience. Not sure what Memorex uses for their -R Lightscribe, possibly CMC AM3 as well - I know they actually use MCC004 for some of their +R Lightscribe discs.


#14

I’m just really curious as to why very few places carry Verbatim -R’s. I don’t like having “coasters” (work fine on the pc though) with lightscribe media, as its around $1/disc.

On another note, the Lite-On seems to burn just as well as the Pioneer at 8x and 12x, haven’t tried 4 or 16 (or 20). I’m actually surprised. I’ve had a crappy Pioneer 12x burn that worked great, but a great 12x (below 100 PIFs) that doesn’t. The one MMC 03RG20 I did on the Lite-On at 8x looked better than any I had done on the Pioneer at any speed, except a spike near the middle of the disc which was exactly where I opened firefox and it was restoring the session. Killed the buffer in that spot (to 0%). Don’t normally use the PC when burning, but that disc didn’t matter to me (just a test).


#15

I’m still wondering why you’re encountering issues with all of your players and the MCC004 discs. Generally speaking, my players perform fine with almost any decent media, including media with a much lower reputation than MCC004. Have you tried turning bitsetting off? Have you used non-lightscribe MCC004 with similar results? I have a player that doesn’t like +RW when bitset to -ROM, but no problems with +R being bitset.


#16

No, I haven’t tried that and this is the first MMC004 I’ve used. The major thing I’m confused about is the load times, being twice as slow on the +R’s. If I knew how to somewhat cheaply print on printable discs, I’d just go do TY’s and be done with it. Ink’s not cheap enough and probably never will be.


#17

Slower load times may be related to ‘confusion’ of the player and the media being +R yet being seen as -ROM, just a guess though.


#18

My players also perform fine with most decent media. I also suggest turning bitsetting off. Very strange it’s happening with MCC004’s.


#19

Can anyone explain why certain ones work and certain ones don’t (the better burns seem to not work period). I’m not seeing the connection between the 2 working scans here and the 2 nonworking. They seem to be taking their time shipping the -R’s out…oh well, time’s up. Have to put it off.

I haven’t gotten a problem on two of the three players with bitset to +R, but the last one out is VERY old, the others are a philips vcr/dvd combo and one of the somewhat early/cheap region-free hackable ones.

On a related note, my -R burn on the Lite-On had around 20 PIFs with a max of 1…very good scan, but more PI than the +R’s (typical).


#20

Could be variability in reflectivity or something like that :slight_smile: